[Build-common-hackers] puredata.mk vs. pd.mk
dr at jones.dk
Sat Jan 8 15:30:10 UTC 2011
Hi IOhannes (and others),
As I understand it, the pd/puredata snippets are tied to different
implementations of a common concept. I just can't recall what is the
proper name(s) of concept and implementations.
Please add Description: hints to the header files of the pd/puredata
snippets, mentioning (one of) the upstream name(s) for each.
I wonder if perhaps it would be more elegant to merge the snippets:
Seems to me that they serve same purpose, just applied to different
packages. If each implementation must follow an own naming scheme for
the binary packages, I imagine we can merge the snippets into one named
by the concept that handle all implementations, like python snippets
currently do with DEB_PYTHON_MODULE_PACKAGES.
How does that sound?
* Jonas Smedegaard - idealist & Internet-arkitekt
* Tlf.: +45 40843136 Website: http://dr.jones.dk/
[x] quote me freely [ ] ask before reusing [ ] keep private
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 836 bytes
Desc: Digital signature
More information about the Build-common-hackers