[Debian-eeepc-devel] Non working Firefox / Iceweasel

Paul Menzel paulepanter at users.sourceforge.net
Wed Aug 13 20:27:56 UTC 2008

Dear list,

just for reference.

Am Mittwoch, den 13.08.2008, 18:49 +0200 schrieb Bruno Costacurta:

> I installed Iceweasel (as named under Debian) but it's not working. I tried to 
> start it from a konsole but nothing is displayed at all...
> /usr/bin/iceweasel -v returns :
> Mozilla Firefox 3.0.1, Copyright (c) 1998 - 2008 mozilla.org
> My Asus is a model 900.
> Thanks for attention and/or any clue

Doing support over telephone (to solve issues with buggy
epiphany-webkit) my friend seemed to have the same problem.

$ sudo aptitude install iceweasel
$ iceweasel

and nothing happened. I could not investigate any further, but next time
I had access to the machine it worked and .bash_history showed that the
correct commands were used.

So in this case a restart probably helped.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
Url : http://lists.alioth.debian.org/pipermail/debian-eeepc-devel/attachments/20080813/458d3985/attachment.pgp 

More information about the Debian-eeepc-devel mailing list