Hi Jonas <br><br>Thanks for your suggestions.<br><br clear="all"> <br>
i&#39;m going to fill the bug upstream, anyway maybe we have to concider to have write rights to sugar-jhbuild or do a branch for sugar-jhbuild-debian..  <br><br><div class="gmail_quote">On Fri, Apr 10, 2009 at 7:03 PM, Jonas Smedegaard <span dir="ltr">&lt;<a href="mailto:dr@jones.dk">dr@jones.dk</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">-----BEGIN PGP SIGNED MESSAGE-----<br>
Hash: SHA1<br>
<br>
Hi Rafael,<br>
<div class="im"><br>
On Fri, Apr 10, 2009 at 06:46:02PM -0500, Rafael Enrique Ortiz Guerrero wrote:<br>
&gt;I&#39;m trying to build sugar inside a sid chroot, but i&#39;m geting some<br>
&gt;dependencies errors like<br>
&gt;<br>
&gt;info-slicer, i did the package search and it seems that this package is<br>
&gt;only present in ubuntu ..<br>
&gt;<br>
&gt;also this package is in  config/sysdeps/debian-unstable.xml<br>
<br>
</div>jhnuild is an upstream tool, it is not supported by Debian.  Please<br>
report upstream that the xml file is broken.<br>
<div class="im"><br>
<br>
&gt;but this packages doesn&#39;t seem to be on sid.<br>
<br>
</div>Correct. icon-slicer has been packaged, but awaits approval by our<br>
ftpmasters:<br>
<a href="http://qa.debian.org/developer.php?login=debian-olpc-devel@lists.alioth.debian.org" target="_blank">http://qa.debian.org/developer.php?login=debian-olpc-devel@lists.alioth.debian.org</a><br>
<div class="im"><br>
<br>
&gt;What is the alternative of info-slicer in debian ?.<br>
<br>
</div>I believe there is no alternative.  Upstream has changed core code to<br>
depend on this development tool currently unavailable in Sid.<br>
<br>
<br>
For now, the icon-slicer package is available for Debian only<br>
unofficially for amd64 using this APT line:<br>
<br>
deb <a href="http://debian.jones.dk" target="_blank">http://debian.jones.dk</a> sid sugar<br>
<br>
<br>
For other architectures you need to recompile yourself.  For that you<br>
can use same line with leading &quot;deb&quot; replaced with &quot;deb-src&quot; to help get<br>
the source package.<br>
<br>
<br>
Kind regards,<br>
<br>
  - Jonas<br>
<br>
- --<br>
* Jonas Smedegaard - idealist og Internet-arkitekt<br>
* Tlf.: +45 40843136  Website: <a href="http://dr.jones.dk/" target="_blank">http://dr.jones.dk/</a><br>
<br>
  [x] quote me freely  [ ] ask before reusing  [ ] keep private<br>
-----BEGIN PGP SIGNATURE-----<br>
Version: GnuPG v1.4.9 (GNU/Linux)<br>
<br>
iEYEARECAAYFAknf3lYACgkQn7DbMsAkQLigEQCcCVLeNki1zNuzQ96owrYiNxH9<br>
5/cAoJhfS5FdRrOjpScQPm8U0RAeAnO/<br>
=05PQ<br>
-----END PGP SIGNATURE-----<br>
</blockquote></div><br>Rafael Ortiz