[asl] 10/33: Cosmetic fixes

Ghislain Vaillant ghisvail-guest at moszumanska.debian.org
Thu May 5 18:40:49 UTC 2016


This is an automated email from the git hooks/post-receive script.

ghisvail-guest pushed a commit to branch master
in repository asl.

commit 137004ba8dfa83a026fac751fe7346a20586930f
Author: Avtech Scientific <AvtechScientific at users.noreply.github.com>
Date:   Mon Oct 5 20:32:49 2015 +0300

    Cosmetic fixes
---
 src/acl/DataTypes/aclMemBlock.cxx                 | 2 +-
 src/acl/acl.cxx                                   | 2 +-
 src/acl/aclMath/aclVectorOfElementsDef.cxx        | 4 ++--
 src/acl/aclMath/aclVectorOfElementsOperations.cxx | 4 ++--
 4 files changed, 6 insertions(+), 6 deletions(-)

diff --git a/src/acl/DataTypes/aclMemBlock.cxx b/src/acl/DataTypes/aclMemBlock.cxx
index 06c3296..7520343 100644
--- a/src/acl/DataTypes/aclMemBlock.cxx
+++ b/src/acl/DataTypes/aclMemBlock.cxx
@@ -32,7 +32,7 @@ namespace acl
 {
 
 	/// class for compatibility with std::shared_ptr enssure correct unmapping \ingroup LDI
-	/// \todoIgal: maybe pass a MemBlock to the constructor instead of a buffer and a queue?
+	/// \todo: maybe pass a MemBlock to the constructor instead of a buffer and a queue?
 	template <typename T> class VectorUnmapper
 	{
 			shared_ptr<cl::Buffer> buffer;
diff --git a/src/acl/acl.cxx b/src/acl/acl.cxx
index 38b77cd..624929b 100644
--- a/src/acl/acl.cxx
+++ b/src/acl/acl.cxx
@@ -526,7 +526,7 @@ namespace acl
 		{
 			if (source.getQueue().get() == destination.getQueue().get())
 			{
-				// \todoIgal swap buffers???
+				// \todo swap buffers???
 			}
 			else
 			{
diff --git a/src/acl/aclMath/aclVectorOfElementsDef.cxx b/src/acl/aclMath/aclVectorOfElementsDef.cxx
index aa15d4c..360888d 100644
--- a/src/acl/aclMath/aclVectorOfElementsDef.cxx
+++ b/src/acl/aclMath/aclVectorOfElementsDef.cxx
@@ -141,7 +141,7 @@ namespace acl
 		return ve;
 	}		
 
-	/// \todoIgal change name to: compatible()?
+	/// \todo change name to: compatible()?
 	bool VectorOfElements::checkCompatibility() const
 	{
 		unsigned int s((*this)[0]->getSize());
@@ -158,7 +158,7 @@ namespace acl
 	}
 
 
-	/// \todoIgal change name to: compatibleSizes()?
+	/// \todo change name to: compatibleSizes()?
 	bool VectorOfElements::checkSizesCompatibility(unsigned int n) const
 	{
 		bool isCompatible(true);
diff --git a/src/acl/aclMath/aclVectorOfElementsOperations.cxx b/src/acl/aclMath/aclVectorOfElementsOperations.cxx
index cc56da0..0150750 100644
--- a/src/acl/aclMath/aclVectorOfElementsOperations.cxx
+++ b/src/acl/aclMath/aclVectorOfElementsOperations.cxx
@@ -219,7 +219,7 @@ namespace acl
 	}
 
 
-	/// \todoIgal do they have to be on the same device?
+	/// \todo do they have to be on the same device?
 	void swapBuffers(const VectorOfElementsData & a, const VectorOfElementsData & b)
 	{ 
 		if (a.size() == 0)
@@ -262,7 +262,7 @@ namespace acl
 	VectorOfElements  operator-=(const VectorOfElements & a, const VectorOfElements & b)
 	{ 
 		VectorOfElements c(a.size());
-		/// \todoIgal on same device? and all the rest of operators...
+		/// \todo on same device? and all the rest of operators...
 		if (a.size() == b.size())
 		{
 			using namespace elementOperators;			

-- 
Alioth's /usr/local/bin/git-commit-notice on /srv/git.debian.org/git/debian-science/packages/asl.git



More information about the debian-science-commits mailing list