[debian-yeeloong-project] Yeeloong support status

Thomas livewoodstock at yahoo.de
Thu Oct 13 12:54:31 UTC 2011

> network. May it be that the network adapter isn't working. How can I check
> And how can I make it run?

I don't know; I'm not even sure how to start looking into this.  Maybe you
could stop by the #debian-yeeloong IRC channel on OFTC and we could try to
figure it out?

I was at the IRC and got help with the network. With the command: dhclient
-v eth0 the networkport was activated.

So I did sudo apt-get update and then upgrade and went on with getting X
(graphical interface?) working.
But I got new problems now. Hope you can help me again.

I did this:
apt-get build-dep xorg-server
mkdir xorg-server
cd xorg-server
apt-get source xorg-server
# Unpacking should happen automatically # dpkg-source -x xorg-server*.dsc
cd xorg-server*/debian/patches/
wget http://jasonwoof.com/downloads/01_mips-sarea.diff
echo "01_mips-sarea.diff" >> series
cd ../..

but when I wanted to do this:
dpkg-buildpackage -b -uc

then I got this failure message:
tail: cannot open `debian/changelog' for reading: No such file or directory
dpgk-buildpackage: error: tail of debian/changelog gave error exit status 1

and I couldn't go on because the next step gave errors, too. So I tried to
do this:
apt will try want to 'upgrade' these packages to the repository versions and
so replacing the patched versions. The solution is to install devscripts so
that you can use dch -i which creates a bumped version of the packages.

I got to somewhere and don't know what to do there. So I closed it and tried
to go on with the last step, which was
Dpkg-buildpackage -b -uc

But I got the same error as before.

How do I need to go on?


More information about the debian-yeeloong-project mailing list