about reglookup

Christophe Monniez christophe.monniez at fccu.be
Mon Oct 17 08:11:26 UTC 2011

Le lundi 17 octobre 2011 à 09:11 +0200, Elías Alejandro a écrit :
> Hi all,
> First all, I'm sorry by delay and thanks to Christophe for his
> valuable help. Thanks a lot.

I was just wondering how to handle the ldconfig call problem.
I learned a lot from your commits Elías, so thanks to you.

> I was working with reglookup and you can check.
> Lintian complains with[1] I think it's an upstream issue.
> Any news/complaints/suggestion are welcome.
> [1] http://lintian.debian.org/tags/sharedobject-in-library-directory-missing-soname.html
> Regards,
> --
> Elías Alejandro

I tried to fix it by passing the '-soname' option to the linker as
suggested at [1] but it didn't worked.

I have bot idea on how to fix this error. I hate packaging libraries :-)

On the other hand, I installed and tested the package against various
registries and it worked without problems.

Christophe Monniez <christophe.monniez at fccu.be>

More information about the forensics-devel mailing list