afflib package - bug #645915

Julien Valroff julien at
Sat Jan 7 16:10:13 UTC 2012


Le mardi 27 déc. 2011 à 10:06:38 (+0100 CET), Christophe Monniez a écrit :
> Hi,
> I worked on this bug [1] to try to solve it.
> I did a build in a clean environment and found that it was not linked
> against libreadline.

I've just requested a binNMU for i386 to fix the current situation. Once
done, we will be able to at least lower the severity of the bug. I leave it
up to you if you consider it should be closed or not.

The situation comes from an uploader build made in an unclean environment
(the last upload was an NMU, hence independent on our work).

I have also worked somehow on the package in git but not fixed all the
lintian warnings (nor tested it all).

BTW, is there any good reason you use git-dch? I find it very hard to follow
the work because of it (but may be due to the fact I am not used to using


  .''`.   Julien Valroff ~ <julien at> ~ <julien at>    
 : :'  :  Debian Developer & Free software contributor
 `. `'`
   `-     4096R/ E1D8 5796 8214 4687 E416  948C 859F EF67 258E 26B1

More information about the forensics-devel mailing list