Bug#657950: extundelete will not install due to unmet dependencies

David Lawyer dave at lafn.org
Mon Jan 30 06:55:42 UTC 2012

Package: extundelete
Version: 0.2.0-2

When I update the testing package list for i-386 (done today) and then
use aptitude to try to install extundelete I get the following
			David Lawyer

Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
The following NEW packages will be installed:
  extundelete gcc-4.6-base{a} multiarch-support{a} 
The following packages will be upgraded:
  e2fslibs libc-bin libc6 libstdc++6 locales 
5 packages upgraded, 3 newly installed, 0 to remove and 523 not upgraded.
Need to get 11.7 MB of archives. After unpacking 4,598 kB will be used.
The following packages have unmet dependencies:
  e2fsprogs: PreDepends: e2fslibs (= 1.41.12-2) but 1.42-1 is to be installed.
  libnss-db: Depends: libc6 (< 2.12) but 2.13-24 is to be installed.
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     e2fslibs [1.41.12-2 (now)]                         
2)     extundelete [Not Installed]                        
3)     libc-bin [2.11.2-11 (now)]                         
4)     libc6 [2.11.2-11 (now)]                            
5)     libstdc++6 [4.4.5-12 (now)]                        
6)     locales [2.11.2-11 (now)]                          
7)     multiarch-support [Not Installed]                  

Accept this solution? [Y/n/q/?] No packages will be installed, upgraded, or removed.

More information about the forensics-devel mailing list