[Letsencrypt-devel] Bug#805049: letsencrypt: apache2 fails without deflate enabled

Achim Schaefer achim_schaefer at gmx.de
Sun Nov 15 20:44:10 UTC 2015

Package: letsencrypt
Version: 0.0.0.dev20151114-1
Followup-For: Bug #805049

Dear Maintainer,

I installed the version 20151114-1 from experimental, including python-acme 2015115.
I still get teh same error.


-- System Information:
Debian Release: stretch/sid
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.3.0-rc5-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages letsencrypt depends on:
ii  dialog              1.2-20150920-1
ii  python-letsencrypt  0.0.0.dev20151114-1
pn  python:any          <none>

letsencrypt recommends no packages.

Versions of packages letsencrypt suggests:
ii  python-letsencrypt-apache  0.0.0.dev20151114-1
pn  python-letsencrypt-doc     <none>

-- no debconf information

More information about the Letsencrypt-devel mailing list