[Letsencrypt-devel] Bug#831373: python-certbot in jessie-backports can not be installed because of dependancy issue

Felix Muenchhalfen mate at matekopf.de
Fri Jul 15 08:17:26 UTC 2016

Package: python-certbot
Severity: important

python-certbot is in jessie-backports with version
it requires python-acme (>=0.8.0.)
BUT python-acme is only in jessie-backports too, and has version 0.8.1-1~bpo8+1
and breaks python-certbot (<0.8.1)

am im doing something wrong am i right and the version of python-certbot there is incompatible with the version of python-acme?

-- System Information:
Debian Release: 8.5
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

More information about the Letsencrypt-devel mailing list