[PKG-OpenRC-Debian] Bug#765070: openrc: [kfreebsd] segfault in loopsolver

Dmitry Yu Okunev dyokunev at ut.mephi.ru
Thu Oct 23 11:47:16 UTC 2014

On 10/23/2014 03:31 PM, Thomas Goirand wrote:
> On 10/18/2014 07:56 PM, Dmitry Yu Okunev wrote:
>> Hello.
>> On 10/13/2014 03:08 PM, Steven Chamberlain wrote:
>>> The bug is triggerable on kfreebsd-amd64 with just `update-rc -u`.
>> Cannot repeat the bug. I've tried to run "rc-update -u" and compile
>> openrc on:
>> kFreeBSD CPU arch:  i386, amd64
>> Debian/kFreeBSD:    7.3.0, 7.6.0
>> OpenRC:             0.12.4+20121230-9, 0.13.1-1
> Well, try on Sid (or Jessie), because that's what counts...

I tried to run "rc-update -u" after enabling "sid+experimental+jessie"
and "apt-get dist-upgrade", too. But seems my fault was that I didn't
reboot the VM. So the experiment wasn't correct.

Best regards, Dmitry,
head of UNIX-tech department NRNU MEPhI,
tel. 8 (495) 788-56-99, ext. 8255

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/openrc-devel/attachments/20141023/8be0d3dc/attachment.sig>

More information about the OpenRC-devel mailing list