[PKG-Openstack-devel] Bug#858693: Bug#858693: Gerrit branch missing?

David Rabel david.rabel at noresoft.com
Sat Mar 25 21:53:15 UTC 2017

On 25.03.2017 22:34, Thomas Goirand wrote:
> On 03/25/2017 12:01 PM, David Rabel wrote:
>> Hi,
>> I have the patch ready, but when I "git review" it, it tries to rebase
>> the branch to gerrit/master. Is it possible that branch debian/newton is
>> missing in gerrit?
> That's unlikely. What maybe is happening, is that the .gitreview file
> doesn't point to the correct repository / branch.

I added "defaultbranch=debian/newton" to .gitreview, as I found it in
other repositories. Then I tried "git review" again and got the following:

>git review
The branch 'debian/newton' does not exist on the given remote
'gerrit'. If these changes are intended to start a new branch, re-run
with the '-R' option enabled.

Should I run "git review -R"?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/openstack-devel/attachments/20170325/8eccb66d/attachment.sig>

More information about the Openstack-devel mailing list