Bug#381582: [Pkg-bluetooth-maintainers] Bug#381582: invalid passkey error

Luca Capello luca at pca.it
Wed Aug 16 00:17:58 UTC 2006


I'm cc:ing all the people interested in this bug, I hope they don't

On Sun, 06 Aug 2006 16:42:55 +0200, Frederik Eaton wrote:
> On Sun, Aug 06, 2006 at 10:22:02AM +0200, Filippo Giunchedi wrote:
>> On Sat, Aug 05, 2006 at 05:11:43PM +0100, Frederik Eaton wrote:
>>> However, when I tried installing it recently on my laptop, I was
>>> not able to make a connection from the laptop to my mobile
>>> phone. When I try to create the connection (with "obexftp -b
>>> 00:0A:28:52:2B:74 -l"), the mobile asks for a passkey. However,
>> please try:
>> and retry the pairing
> I tried that before, and I've tried it again, still no luck.

I experienced the same problem: I tried restart different times the
bluetooth service, but no luck.  Then, what I do was to stop the
service, execute again Filippo's instructions (take care of the -n
option for echo), set the "security user;" line in my hcid.conf and
restart the bluetooth service (after having enabled the bluetooth
module on my IBM T42p).

Trying again worked like a charm: I entered the same password on my
Sony Ericsson K700i and I could transfer files from the latter to my
laptop (the connection was stable for a 5MB transfer).

BTW, when it worked, on my mobile phone I could see the correct name I
assigned to my laptop, before it was not correct.

Just my 0.02€...

Thx, bye,
Gismo / Luca
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 188 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/pkg-bluetooth-maintainers/attachments/20060816/bc52715a/attachment.pgp

More information about the Pkg-bluetooth-maintainers mailing list