[Pkg-bluetooth-maintainers] Bug#525901: bluez-gnome: Affecting Lenny too

Apelete Seketeli apelete at seketeli.org
Wed Apr 29 20:28:27 UTC 2009

Package: bluez-gnome
Version: 0.27-1
Severity: grave


I have made some more tests, and there's many thing I've found.

First, the bug is affecting Lenny too.
I have tried to enable bluetooth on a friend's Lenovo X61 running Lenny, and it isn't working either.
Launching bluetooth-applet in the terminal produces the same error as before, but it is working if launched by root.

Secondly using Fn+F5 (to enable bluetooth) isn't working either (on Sid, not sure for Lenny).
Running xev on my Sid box, I discovered that the key combo isn't handled anymore.
Thinkpad_acpi.modprobe was removed upstream from acpi-support, because it was said to be not needed anymore: now Fn+F5 isn't working.
I know this second one should perphaps be assigned to acpi-support, but I'm not sure it's relevant since bluetooth isn't working either.

Please let me know if more info is needed.


More information about the Pkg-bluetooth-maintainers mailing list