Subject: [Pkg-cacti-maint] Bug#815987: [cacti/debian-sid] Update package to be php7 ready

From: Paul Gevers <[email-masked]>
Date: Sun, 17 Apr 2016 18:15:02 +0000

tag 815987 pending
thanks

Date: Thu Mar 31 20:46:46 2016 +0200
Author: Paul Gevers <[email-masked]>
Commit ID: 94f5b9cee38ceb3419424ef70d8453b3e4650441
Commit URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff;h=94f5b9cee38ceb3419424ef70d8453b3e4650441
Patch URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff_plain;h=94f5b9cee38ceb3419424ef70d8453b3e4650441

    Update package to be php7 ready

    * Update to PHP7.0 dependencies
    * Default to mysqli driver for database connection, as the mysql driver
      has been removed in PHP7.0
    * Add new php-xml & php-mbstring to Depends

    LP: #1544352
    Closes: #815987

---

From: [email-masked] (Debian Bug Tracking System)
Date: Sun, 17 Apr 2016 18:18:25 +0000

> tag 815987 pending
Bug #815987 [cacti] cacti requires porting to php7.0; mysql removed
Added tag(s) pending.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
815987: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=815987
Debian Bug Tracking System
Contact [email-masked] with problems