Subject: [Pkg-cacti-maint] Bug#659167: cacti: [INTL:pt] Updated Portuguese translation for debconf messages

From: Rui Pedro - DebianPT <[email-masked]>
Date: Wed, 08 Feb 2012 21:03:51 +0000

Package: cacti
Version: 0.8.7g-3
Tags: l10n, patch
Severity: wishlist

Updated Portuguese translation for cacti's debconf messages.
Translator: Rui Branco <[email-masked]>
Feel free to use it.

For translation updates please contact 'Last Translator' or the
Portuguese Translation Team <traduz _at_ debianpt.org>.

-- 
Rui Branco
Traduz! - Portuguese Translation Team

---

From: [email-masked] (Debian Bug Tracking System)
Date: Thu, 29 Mar 2012 21:51:41 +0000

Your message dated Thu, 29 Mar 2012 21:47:37 +0000
with message-id <[email-masked]>
and subject line Bug#659167: fixed in cacti 0.8.7i-3
has caused the Debian Bug report #659167,
regarding cacti: [INTL:pt] Updated Portuguese translation for debconf messages
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
659167: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=659167
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: cacti: [INTL:pt] Updated Portuguese translation for debconf messages
From: Rui Pedro - DebianPT <[email-masked]>
To: [email-masked]
Date: Wed, 08 Feb 2012 21:03:51 +0000

Package: cacti
Version: 0.8.7g-3
Tags: l10n, patch
Severity: wishlist

Subject: Bug#659167: fixed in cacti 0.8.7i-3
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Thu, 29 Mar 2012 21:47:37 +0000

Source: cacti
Source-Version: 0.8.7i-3

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive:

cacti_0.8.7i-3.debian.tar.gz
  to main/c/cacti/cacti_0.8.7i-3.debian.tar.gz
cacti_0.8.7i-3.dsc
  to main/c/cacti/cacti_0.8.7i-3.dsc
cacti_0.8.7i-3_all.deb
  to main/c/cacti/cacti_0.8.7i-3_all.deb

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Thu, 29 Mar 2012 20:55:17 +0200
Source: cacti
Binary: cacti
Architecture: source all
Version: 0.8.7i-3
Distribution: unstable
Urgency: low
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description: 
 cacti      - web interface for graphing of monitoring systems
Closes: 653897 654352 654843 656405 657280 657294 657339 657468 657546 657609 657705 658396 658752 659167 659401 660641 665243 665280
Changes: 
 cacti (0.8.7i-3) unstable; urgency=low
 .
   [ Mahyuddin Susanto ]
   * debian/patches/01_config.php.patch: refreshed to fix error
     on upgrade because /etc/cacti/debian.php has been rewrite
     during installation. (Closes: #654352), Thanks to Michael Reincke.
   * debian/control: Move apache to recommends to allow other web-server to
     be installed. (Closes: #654843)
   * debian/cacti.templates: Updated debconf template and package description,
     suggested by debian-l10n-english. (Closes: #653897)
   * Update debconf translations:
     - Spanish by Javier Fernández-Sanguino Peña (Closes: #656405)
     - French by Christian Perrier (Closes: #657280)
     - Polish by Michał Kułach. (Closes: #657294)
     - Danish by Joe Hansen. (Closes: #657339)
     - Dutch by Jeroen Schot. (Closes: #657468)
     - Swedish by Martin Bagge. (Closes: #657546)
     - Indonesian by Mahyuddin Susanto. (Closes: #657609)
     - Russian by Yuri Kozlov. (Closes: #657705)
 .
   [ Sean Finney ]
   * Remove lighttpd.conf at postrm purge time
   * Add Paul Gevers to Uploaders field
 .
   [ Paul Gevers ]
   * More updated debconf translations, thanks to Christian Perrier.
     - German (Chris Leick).  (Closes: #658396)
     - Czech (Miroslav Kure).  (Closes: #658752)
     - Portuguese (Rui Branco).  (Closes: #659167)
     - Italian (Beatrice Torracca).  (Closes: #659401)
     - Basque (Iñaki Larrañaga Murgoitio).  (Closes: #660641)
   * Bump Standard-Version to 3.9.3 (no changes).
   * session_unregister was removed in php 5.4, add patch
     11_remove_deprecated_session_unregister (Closes: #665280)
   * Update d/rules to fix changed output from /usr/bin/file for PHP executable
     files (Closes: #665243)
Checksums-Sha1: 
 87151aa3892bad0e5cf08cb42085740377eb1366 1952 cacti_0.8.7i-3.dsc
 a3fd64b8ced45be95b9cf6154a31038d575baa02 2250128 cacti_0.8.7i.orig.tar.gz
 e2fbe8379382faa2cc5c44a56fbf2c4364fc78db 41712 cacti_0.8.7i-3.debian.tar.gz
 b9c789f8ad728994b591669efb87d4320c292ec7 2110884 cacti_0.8.7i-3_all.deb
Checksums-Sha256: 
 23e7351a095a340e77551828beedcd1de1dda52ea54da44a23ea7c3cb4d04ae9 1952 cacti_0.8.7i-3.dsc
 89846762b8f4586532ff247ec7331958f5e4a8c3c599ff8aceb53815fbf9d1cb 2250128 cacti_0.8.7i.orig.tar.gz
 f9412e90f44778d81385ff5d51a490dd162e871e4d13ee25d1f9e8b206acc480 41712 cacti_0.8.7i-3.debian.tar.gz
 75bfe46f7dac7d704852fa66dfa1f85ef9f21c9cf9ef9915b5844cbb4471e6d3 2110884 cacti_0.8.7i-3_all.deb
Files: 
 2a38e4d002ee95908516532dc982004b 1952 web extra cacti_0.8.7i-3.dsc
 07fd1da6b0ac4912410df3aa4e451a4b 2250128 web extra cacti_0.8.7i.orig.tar.gz
 1dbd247329f48901576fa1ac2696b34a 41712 web extra cacti_0.8.7i-3.debian.tar.gz
 76eedfa4f0512113c9da716f8a88e911 2110884 web extra cacti_0.8.7i-3_all.deb