Subject: [Pkg-cacti-maint] Processed: Re: Bug#531830: Fwd: how is bug 531830 fixed?

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 25 Feb 2013 14:27:04 +0000

Processing commands for [email-masked]:

> forwarded 531830 http://bugs.cacti.net/view.php?id=1481
Bug #531830 [cacti] Cisco cpu polling OID in cacti package obsolete
Set Bug forwarded-to-address to 'http://bugs.cacti.net/view.php?id=1481'.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
531830: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=531830
Debian Bug Tracking System
Contact [email-masked] with problems

---

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 25 Feb 2013 14:27:06 +0000

Your message dated Mon, 25 Feb 2013 15:16:58 +0100
with message-id <[email-masked]>
and subject line Re: Bug#531830: Fwd: how is bug 531830 fixed?
has caused the Debian Bug report #531830,
regarding Cisco cpu polling OID in cacti package obsolete
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

Subject: Cisco cpu polling OID in cacti package obsolete
From: David Syk <[email-masked]>
To: [email-masked]
Date: Thu, 4 Jun 2009 12:56:11 +0200

Package: cacti
Version: 0.8.7b-2.1

When using the default template for "Cisco Router - 5 Minute CPU" the  
graphs does not work. The Template uses an old OID thats obsolete.

I suggest that the OID to polling Cisco routers cpu-load is to be  
replaced with .1.3.6.1.4.1.9.9.109.1.1.1.1.8.1

I am using Debian GNU/Linux 5.0, kernel 2.6.26-1-686

Subject: Re: Bug#531830: Fwd: how is bug 531830 fixed?
From: Paul Gevers <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Mon, 25 Feb 2013 15:16:58 +0100

Closing this bug properly now, as David confirms that the issue is fixed
for him. Reading the upstream bug, this should have been merged into
cacti proper for a long time.

Paul