Subject: [Pkg-cacti-maint] Bug#679980: Recommends are broken

From: Chris Boot <[email-masked]>
Date: Tue, 19 Feb 2013 08:40:13 +0000

It seems the Recommends in 0.8.8a+dfsg-2 are broken:

Recommends: [...] libjs-query, libjs-query-cookie [...]

Both of those should read 'libjs-jquery-*' not 'libjs-query-*'. This 
results in not installing the required packages, and the new graph tree 
code not working at all.

HTH,
Chris

-- 
Chris Boot
[email-masked]

---

From: Paul Gevers <[email-masked]>
Date: Tue, 19 Feb 2013 20:40:06 +0100

tags 679980 + confirmed pending
thanks

> results in not installing the required packages, and the new graph tree

Thanks for reporting, you are completely right. What a stupid mistake of
me to make. Of course I don't need to tell you how to work around this
bug: manually installing libjs-jquery and libjs-jquery-cookie.

Paul

---

From: [email-masked] (Debian Bug Tracking System)
Date: Tue, 19 Feb 2013 19:42:05 +0000

> tags 679980 + confirmed pending
Bug #679980 {Done: Paul Gevers <[email-masked]>} [cacti] cacti: license issue in include/treeview
Added tag(s) confirmed and pending.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
679980: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=679980
Debian Bug Tracking System
Contact [email-masked] with problems