Subject: [Pkg-cacti-maint] Bug#860271: [cacti/debian-sid] Add enable_faster_polling_than_cron.patch

From: Paul Gevers <[email-masked]>
Date: Fri, 14 Apr 2017 19:19:35 +0000

tag 860271 pending
thanks

Date: Thu Apr 13 21:43:46 2017 +0200
Author: Paul Gevers <[email-masked]>
Commit ID: 934091e6738b1f2939b63119141776f683afa156
Commit URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff;h=934091e6738b1f2939b63119141776f683afa156
Patch URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff_plain;h=934091e6738b1f2939b63119141776f683afa156

    Add enable_faster_polling_than_cron.patch

    Closes: #860271

---

From: [email-masked] (Debian Bug Tracking System)
Date: Fri, 14 Apr 2017 19:21:05 +0000

> tag 860271 pending
Bug #860271 {Done: Paul Gevers <[email-masked]>} [cacti] cacti: polling at a higher frequency than cron doesn't work due to php 7 deprecation of split()
Added tag(s) pending.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
860271: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=860271
Debian Bug Tracking System
Contact [email-masked] with problems