Subject: [Pkg-cacti-maint] Bug#1038924: [INTL:ro] Romanian debconf templates translation of cacti

From: "Remus-Gabriel Chelu" <[email-masked]>
Date: Fri, 23 Jun 2023 07:27:06 +0000

Package: cacti
Version: N/A
Severity: wishlist
Tags: l10n, patch

Dear Maintainer,

Please find attached the Romanian translation of the debconf «cacti» file.

Thanks,
Remus-Gabriel

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Wed, 29 Jan 2025 23:27:02 +0000

Your message dated Wed, 29 Jan 2025 23:22:02 +0000
with message-id <[email-masked]>
and subject line Bug#1038924: fixed in cacti 1.2.28+ds1-4
has caused the Debian Bug report #1038924,
regarding [INTL:ro] Romanian debconf templates translation of cacti
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
1038924: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1038924
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: [INTL:ro] Romanian debconf templates translation of cacti
From: "Remus-Gabriel Chelu" <[email-masked]>
To: Debian BTS <[email-masked]>
Date: Fri, 23 Jun 2023 07:27:06 +0000

Package: cacti
Version: N/A
Severity: wishlist
Tags: l10n, patch

Dear Maintainer,

Thanks,
Remus-Gabriel

Subject: Bug#1038924: fixed in cacti 1.2.28+ds1-4
From: Debian FTP Masters <[email-masked]>
To: [email-masked]
Date: Wed, 29 Jan 2025 23:22:02 +0000

Source: cacti
Source-Version: 1.2.28+ds1-4
Done: Paul Gevers <[email-masked]>

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Wed, 29 Jan 2025 21:01:27 +0100
Source: cacti
Architecture: source
Version: 1.2.28+ds1-4
Distribution: unstable
Urgency: medium
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Closes: 1038924 1094574
Changes:
 cacti (1.2.28+ds1-4) unstable; urgency=medium
 .
   * Add Romanian translation for debconf templates (Closes: #1038924)
   * Adapt and apply 0001-QA-1.2.29-Security-Updates-6074.patch
     CVE-2024-45598 CVE-2024-54145 CVE-2024-54146 CVE-2025-22604
     CVE-2025-24367 CVE-2025-24368
     (Closes: #1094574)
Checksums-Sha1:
 9c84bcd4eb2dae2c96cf46cd852e76bf589b75e7 2231 cacti_1.2.28+ds1-4.dsc
 afc509fd8fb97a9f1f448c19859dc59984ba155f 61788 cacti_1.2.28+ds1-4.debian.tar.xz
Checksums-Sha256:
 ddf666878f192d90b27c4e57bc8e401ee32245fbbb9c3882e50ee164cd4c2cfe 2231 cacti_1.2.28+ds1-4.dsc
 315ac9ba2c785462b5397c7fba67553fd59ac60a75152cfd897b057fbd8860b3 61788 cacti_1.2.28+ds1-4.debian.tar.xz
Files:
 1604b7fa0e05f150953896272e9a9d2c 2231 web optional cacti_1.2.28+ds1-4.dsc
 e0a7707a1869aa6c520d9296583c70c6 61788 web optional cacti_1.2.28+ds1-4.debian.tar.xz