Subject: [Pkg-cacti-maint] Bug#683474: [cacti] enable logging poller outputs

From: Puzzlet Chung <[email-masked]>
Date: Wed, 1 Aug 2012 11:55:15 +0900

Package: cacti
Version: 0.8.8a-3
Severity: minor

The content of /etc/cron.d/cacti is as following:

MAILTO=root
*/5 * * * * www-data php --define suhosin.memory_limit=512M
/usr/share/cacti/site/poller.php 2>&1 >/dev/null | if [ -f /usr/bin/ts
] ; then ts ; else tee ; fi >> /var/log/cacti/poller-error.log

This doesn't log anything unless the >/dev/null part is pulled out.

---

From: Paul Gevers <[email-masked]>
Date: Wed, 01 Aug 2012 08:34:23 +0200

> This doesn't log anything unless the >/dev/null part is pulled out.

Are you sure your installation is creating errors? I tested this and on
my system indeed errors are logged. But not anything else.

Paul

---

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 18 Feb 2013 22:42:15 +0000

Your message dated Tue, 19 Feb 2013 07:41:44 +0900
with message-id <CAJncj7s9=zUT_1S+cuLGrjR88q=[email-masked]>
and subject line Re: Bug#683474: [Pkg-cacti-maint] Bug#683474: [cacti] enable logging poller outputs
has caused the Debian Bug report #683474,
regarding [cacti] enable logging poller outputs
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
683474: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=683474
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: [cacti] enable logging poller outputs
From: Puzzlet Chung <[email-masked]>
To: [email-masked]
Date: Wed, 1 Aug 2012 11:55:15 +0900

Package: cacti
Version: 0.8.8a-3
Severity: minor

MAILTO=root

Subject: Re: Bug#683474: [Pkg-cacti-maint] Bug#683474: [cacti] enable logging poller outputs
From: Puzzlet Chung <[email-masked]>
To: Paul Gevers <[email-masked]>, [email-masked]
Cc: [email-masked], [email-masked]
Date: Tue, 19 Feb 2013 07:41:44 +0900

When I tested this again, it works fine when the logger generates errors.

Maybe I was mistaken at some point that time.

On Tue, Feb 19, 2013 at 5:57 AM, Paul Gevers <[email-masked]> wrote:
> Hi Puzzlet Chung,
>
> I think you might have missed my e-mail below, as reporters are not
> automatically subscribed to their own bugs. I am still waiting for a
> response in bug 683474 [1].
>
> [1] http://bugs.debian.org/683474
>
> On 01-08-12 08:34, Paul Gevers wrote: