Subject: [Pkg-cacti-maint] Bug#866140: cacti: modifies shipped files: /usr/share/cacti/site/scripts/*

From: Andreas Beckmann <[email-masked]>
Date: Tue, 27 Jun 2017 20:13:35 +0200

Package: cacti
Version: 1.1.10+ds1-4
Severity: serious
User: [email-masked]
Usertags: piuparts

Hi,

during a test with piuparts I noticed your package modifies files it has
shipped.

>From the attached log (scroll to the bottom...):

1m6.1s ERROR: FAIL: debsums reports modifications inside the chroot:
  /usr/share/cacti/site/scripts/ping.pl
  /usr/share/cacti/site/scripts/ss_host_cpu.php
  /usr/share/cacti/site/scripts/ss_host_disk.php
  /usr/share/cacti/site/scripts/ss_net_snmp_disk_bytes.php
  /usr/share/cacti/site/scripts/ss_net_snmp_disk_io.php

cheers,

Andreas

---

From: [email-masked] (Debian Bug Tracking System)
Date: Tue, 27 Jun 2017 21:45:06 +0000

Your message dated Tue, 27 Jun 2017 21:43:10 +0000
with message-id <[email-masked]>
and subject line Bug#866140: fixed in cacti 1.1.10+ds1-5
has caused the Debian Bug report #866140,
regarding cacti: modifies shipped files: /usr/share/cacti/site/scripts/*
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
866140: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=866140
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: cacti: modifies shipped files: /usr/share/cacti/site/scripts/*
From: Andreas Beckmann <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Tue, 27 Jun 2017 20:13:35 +0200

Package: cacti
Version: 1.1.10+ds1-4
Severity: serious

Hi,

cheers,

Andreas

Subject: Bug#866140: fixed in cacti 1.1.10+ds1-5
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Tue, 27 Jun 2017 21:43:10 +0000

Source: cacti
Source-Version: 1.1.10+ds1-5

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Tue, 27 Jun 2017 21:41:26 +0200
Source: cacti
Binary: cacti
Architecture: source
Version: 1.1.10+ds1-5
Distribution: unstable
Urgency: medium
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description:
 cacti      - web interface for graphing of monitoring systems
Closes: 866140
Changes:
 cacti (1.1.10+ds1-5) unstable; urgency=medium
 .
   * Fix piuparts issue where the scripts are changed due to loading the
     template files in the postinst script. See upstream bug #810. (Closes:
     #866140)
Checksums-Sha1:
 07940a92c0109813a34908004db618331bcf06ed 2131 cacti_1.1.10+ds1-5.dsc
 0a0583a2c39f0cc34d8bc762d719f5d95cce9e73 49348 cacti_1.1.10+ds1-5.debian.tar.xz
Checksums-Sha256:
 a1bdbf02d23c7a495da86c75cca5f8f4ff873734fe6b6e95967fdae32f364925 2131 cacti_1.1.10+ds1-5.dsc
 907e5bb0dfc4b25663bfefda725927a955d498479da9a94864728cf8b70b77af 49348 cacti_1.1.10+ds1-5.debian.tar.xz
Files:
 a6d872cc1a23e9c2cb8944183bd61539 2131 web extra cacti_1.1.10+ds1-5.dsc
 1963306f905e4718fbf52592e0864cc0 49348 web extra cacti_1.1.10+ds1-5.debian.tar.xz