Subject: [Pkg-cacti-maint] Bug#889893: cacti autopkg test failures

From: Matthias Klose <[email-masked]>
Date: Thu, 8 Feb 2018 12:42:40 +0100

Package: src:cacti
Version: 1.1.34+ds1-1
Severity: important

The tests currently fail with:

FINISHED --2018-02-07 21:15:24--
Total wall clock time: 0.04s
Downloaded: 1 files, 16K in 0s (243 MB/s)
localhost/cacti/graphs.php not found
Copying /var/log/cacti/cacti.log to artifacts
Copying /var/log/apache2/access.log to artifacts
Copying /var/log/apache2/error.log to artifacts

complete test log at
https://ci.debian.net/data/packages/unstable/amd64/c/cacti/latest-autopkgtest/log.gz

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Tue, 13 Feb 2018 19:21:15 +0000

Your message dated Tue, 13 Feb 2018 19:19:23 +0000
with message-id <[email-masked]>
and subject line Bug#889893: fixed in cacti 1.1.35+ds1-1
has caused the Debian Bug report #889893,
regarding cacti autopkg test failures
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
889893: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889893
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: cacti autopkg test failures
From: Matthias Klose <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Thu, 8 Feb 2018 12:42:40 +0100

Package: src:cacti
Version: 1.1.34+ds1-1
Severity: important

complete test log at

Subject: Bug#889893: fixed in cacti 1.1.35+ds1-1
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Tue, 13 Feb 2018 19:19:23 +0000

Source: cacti
Source-Version: 1.1.35+ds1-1

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Tue, 13 Feb 2018 19:26:14 +0100
Source: cacti
Binary: cacti
Architecture: source
Version: 1.1.35+ds1-1
Distribution: unstable
Urgency: medium
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description:
 cacti      - web interface for graphing of monitoring systems
Closes: 889893
Changes:
 cacti (1.1.35+ds1-1) unstable; urgency=medium
 .
   * New upstream version 1.1.35
   * [tests] Fix for nofollow directive that prevented recursive crawl
     (Closes: #889893)
   * [tests] Prevent cron job from running
   * Add 0001-issue-1336-Fix-issue-with-config-not-being-defined-1.patch
     from upstream
Checksums-Sha1:
 e6ca04c4cedca1e2ca333222fdd57fde44b5c3f2 2144 cacti_1.1.35+ds1-1.dsc
 a6b13c3611423cc2e706b60d5bb7cfdb026d00b1 66580 cacti_1.1.35+ds1.orig-docs-source.tar.xz
 bf9e4dc46819566aa2c63cc4f0076b80e0e487d0 3838282 cacti_1.1.35+ds1.orig.tar.gz
 4b176a22dc0dc132b5546b0ecf7bb81028cd6609 52176 cacti_1.1.35+ds1-1.debian.tar.xz
Checksums-Sha256:
 4d7812a76dd61e3b60f826fa65a94d5fb43510cd1ab73e76c157040161302965 2144 cacti_1.1.35+ds1-1.dsc
 4e93415bb3e4d4cb126a8ea027378827214bf93e80e73f8718906a94acc7a318 66580 cacti_1.1.35+ds1.orig-docs-source.tar.xz
 01434f67a029a0a463740894d4c7034de8d78b675aafcb065d3b60d97c7d93b0 3838282 cacti_1.1.35+ds1.orig.tar.gz
 4f0d9269262f59227bd2d4eb538b0d75b1da5e961d011755b3d5d94c3931c475 52176 cacti_1.1.35+ds1-1.debian.tar.xz
Files:
 7ce60eaf80a351ce72d58c026e5dfb05 2144 web optional cacti_1.1.35+ds1-1.dsc
 9f41c097f6beab7281874a473bbf3a86 66580 web optional cacti_1.1.35+ds1.orig-docs-source.tar.xz
 3091971f042aa86b360a2457f33831b8 3838282 web optional cacti_1.1.35+ds1.orig.tar.gz
 09c847d62db153568b88553e881ae626 52176 web optional cacti_1.1.35+ds1-1.debian.tar.xz