Subject: [Pkg-cacti-maint] Bug#922437: cacti: Please also filter out Network Discover error message

From: Jeremy Bicha <[email-masked]>
Date: Fri, 15 Feb 2019 17:16:23 -0500

Source: cacti
Version: 1.2.1+ds1-2

Could you add this to your tests/check-all-pages error filter?

     -e "AUTOM8 \[PID: [0-9]\+\] Network Discover is now running" \

As seen at

https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-disco/disco/i386/c/cacti/20190215_215735_89ae3@/log.gz

It was added to the Ubuntu package earlier at
https://launchpad.net/ubuntu/+source/cacti/1.2.1+ds1-1ubuntu1

Thanks,
Jeremy Bicha

---

From: Paul Gevers <[email-masked]>
Date: Sat, 16 Feb 2019 07:55:13 +0100

Control: tags -1 pending

Hi Jeremy,

>      -e "AUTOM8 \[PID: [0-9]\+\] Network Discover is now running" \

I am sorry that I missed it in my upload.

Will fix with my next upload (which may or may not come soon).

Paul

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Sat, 16 Feb 2019 06:57:03 +0000

Processing control commands:

> tags -1 pending
Bug #922437 [src:cacti] cacti: Please also filter out Network Discover error message
Added tag(s) pending.

-- 
922437: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=922437
Debian Bug Tracking System
Contact [email-masked] with problems

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Wed, 27 Feb 2019 19:06:06 +0000

Your message dated Wed, 27 Feb 2019 19:04:15 +0000
with message-id <[email-masked]>
and subject line Bug#922437: fixed in cacti 1.2.2+ds1-1
has caused the Debian Bug report #922437,
regarding cacti: Please also filter out Network Discover error message
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

Subject: cacti: Please also filter out Network Discover error message
From: Jeremy Bicha <[email-masked]>
To: submit <[email-masked]>
Date: Fri, 15 Feb 2019 17:16:23 -0500

Source: cacti
Version: 1.2.1+ds1-2

As seen at

Thanks,
Jeremy Bicha

Subject: Bug#922437: fixed in cacti 1.2.2+ds1-1
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Wed, 27 Feb 2019 19:04:15 +0000

Source: cacti
Source-Version: 1.2.2+ds1-1

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Tue, 26 Feb 2019 21:48:07 +0100
Source: cacti
Binary: cacti
Architecture: source
Version: 1.2.2+ds1-1
Distribution: unstable
Urgency: medium
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description:
 cacti      - web interface for graphing of monitoring systems
Closes: 922437 922651 922779
Changes:
 cacti (1.2.2+ds1-1) unstable; urgency=medium
 .
   * New upstream release 1.2.2
   * tests: add one more exception for Ubuntu (Closes: #922437)
   * Depend on fonts-fork-awesome instead of fonts-font-awesome (Closes:
     #922779)
   * Fix typo in debian.php.dist (Closes: #922651)
Checksums-Sha1:
 e785669327992a3fa9ad14fc4005779f4261da27 2106 cacti_1.2.2+ds1-1.dsc
 5bcf2410f398f22ea55696428dfdc9f033303e0c 12751572 cacti_1.2.2+ds1.orig-docs-source.tar.gz
 d0a763c27c1c9778e782a14abae3075dbfd3c8a7 3702668 cacti_1.2.2+ds1.orig.tar.xz
 77ec70f2ac4d9cb37dbb7561ab833dfec34a5efa 52544 cacti_1.2.2+ds1-1.debian.tar.xz
Checksums-Sha256:
 fc43e9902191444e13ef579e6fd0f18970c973bf127f99aae6f482334e1c52a9 2106 cacti_1.2.2+ds1-1.dsc
 5d94359ea0b15cfe8f96ddc9999394594563cb34de2bb500a54f7b27565b44b4 12751572 cacti_1.2.2+ds1.orig-docs-source.tar.gz
 45d263e2cbc7aa40e162c35adbe45229bd231e16faf082dbc01fb36403140bef 3702668 cacti_1.2.2+ds1.orig.tar.xz
 efc7e6766184862f5b65f64460629c6aeeaa1d9e6d6317737fbe2764f9ee13a6 52544 cacti_1.2.2+ds1-1.debian.tar.xz
Files:
 c255c6f30cf1e01e97ef65336f2a4cd6 2106 web optional cacti_1.2.2+ds1-1.dsc
 ebdf0461474378c083051b44ce15aa34 12751572 web optional cacti_1.2.2+ds1.orig-docs-source.tar.gz
 b14ae7d08f482659a44d76cbeca91ebd 3702668 web optional cacti_1.2.2+ds1.orig.tar.xz
 08b77a01ecf2738bd5fef505277f889e 52544 web optional cacti_1.2.2+ds1-1.debian.tar.xz