Subject: [Pkg-cacti-maint] Bug#866773: [cacti/debian-sid] Update 07_cli-include-path.patch to include location of upgrade functions

From: Paul Gevers <[email-masked]>
Date: Thu, 06 Jul 2017 19:46:47 +0000

tag 866773 pending
thanks

Date: Sat Jul 1 19:56:58 2017 +0200
Author: Paul Gevers <[email-masked]>
Commit ID: 3eeff440c4790eb3ac75d5d90ec12ed6f1db71e5
Commit URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff;h=3eeff440c4790eb3ac75d5d90ec12ed6f1db71e5
Patch URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff_plain;h=3eeff440c4790eb3ac75d5d90ec12ed6f1db71e5

    Update 07_cli-include-path.patch to include location of upgrade functions

    Closes: #866773

---

From: [email-masked] (Debian Bug Tracking System)
Date: Thu, 06 Jul 2017 19:57:15 +0000

> tag 866773 pending
Bug #866773 {Done: Paul Gevers <[email-masked]>} [cacti] Upgrade trouble because of upgrade_file path in update_database.php is wrong
Added tag(s) pending.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
866773: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=866773
Debian Bug Tracking System
Contact [email-masked] with problems