Subject: [Pkg-cacti-maint] Bug#1000568: cacti: autopkgtest fails with PHP8.1 due to PHP warnings

From: Paul Gevers <[email-masked]>
Date: Thu, 25 Nov 2021 09:26:18 +0100

Package: cacti
Severity: important
Control: block 976811 by -1

The autopkgtest of cacti shows a lot of PHP Warnings when it's run with 
PHP8.1 (currently in experimental) and the test fails on it.

Several of these warnings are also seen during installation, so really 
should be fixed.

Paul

https://ci.debian.net/data/autopkgtest/unstable/amd64/c/cacti/16973612/log.gz

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Thu, 25 Nov 2021 08:27:04 +0000

Processing control commands:

> block 976811 by -1
Bug #976811 [release.debian.org] transition: php8.1
976811 was blocked by: 977687 977378 977385 977186 977403 977401 977377 977376 977373 977340 980567 977384 977379 978151 977396 1000474 977388 977404 977337 977400 977658 978457 977389
976811 was not blocking any bugs.
Added blocking bug(s) of 976811: 1000568

-- 
1000568: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1000568
976811: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=976811
Debian Bug Tracking System
Contact [email-masked] with problems

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Sun, 19 Dec 2021 21:24:03 +0000

Your message dated Sun, 19 Dec 2021 22:20:42 +0100
with message-id <[email-masked]>
and subject line oops
has caused the Debian Bug report #1000568,
regarding cacti: autopkgtest fails with PHP8.1 due to PHP warnings
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

Subject: cacti: autopkgtest fails with PHP8.1 due to PHP warnings
From: Paul Gevers <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Thu, 25 Nov 2021 09:26:18 +0100

Package: cacti
Severity: important

Paul

Subject: oops
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Sun, 19 Dec 2021 22:20:42 +0100

Version: 1.2.19+ds1-2