Subject: [Pkg-cacti-maint] Processed: Unsure which package this bug belongs to

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 09 Apr 2012 11:24:45 +0000

Processing commands for [email-masked]:

> reassign 612713 fontconfig
Bug #612713 [cacti] cacti: After upgrade from Lenny to Squeeze Cacti graphs display too slow
Bug reassigned from package 'cacti' to 'fontconfig'.
No longer marked as found in versions cacti/0.8.7g-1.
Ignoring request to alter fixed versions of bug #612713 to the same values previously set
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
612713: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=612713
Debian Bug Tracking System
Contact [email-masked] with problems

---

From: Paul Gevers <[email-masked]>
Date: Mon, 09 Apr 2012 13:21:40 +0200

Bug 612713 was reported against cacti, which depends on rrdtool to
create graphs. rrdtool depends on libpango1.0-0 which depends on
fontconfig. fontconfig probably owns /var/cache/fontconfig so therefor I
assign it there. Please reassign if inappropriate.

Paul