Subject: [Pkg-cacti-maint] Processed: tagging

From: [email-masked] (Debian Bug Tracking System)
Date: Sun, 29 Jan 2012 09:21:06 +0000

Processing commands for [email-masked]:

> tag 654843 pending
Bug #654843 [src:cacti] Please remove libapache2-mod-php5 dependency to allow php5 run through fcgi
Added tag(s) pending.
> stop
Stopping processing here.

Please contact me if you need assistance.
-- 
654843: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=654843
Debian Bug Tracking System
Contact [email-masked] with problems

---

From: Mahyuddin Susanto <[email-masked]>
Date: Sun, 29 Jan 2012 16:17:21 +0700

tag 654843 pending
stop

From d16b4e43ffd4e5eaaae97829ecddc6309857733a Mon Sep 17 00:00:00 2001
From: Mahyuddin Susanto <[email-masked]>
Date: Tue, 10 Jan 2012 09:35:15 +0700
Subject: [PATCH] move apache to recommends to allow other web-server to be
 installed

---
 debian/control |    8 ++++----
 1 files changed, 4 insertions(+), 4 deletions(-)

diff --git a/debian/control b/debian/control
index a3af3b2..29692bb 100644
--- a/debian/control
+++ b/debian/control
@@ -13,9 +13,8 @@ Standards-Version: 3.9.2

 Package: cacti
 Architecture: all
-Depends: apache2 | apache | apache-ssl | apache-perl | httpd,
-         dbconfig-common (>= 1.8.8),
-         libapache2-mod-php5 | php5,
+Depends: dbconfig-common (>= 1.8.8),
+         libapache2-mod-php5 | libapache2-mod-fcgid | php5-cgi,
          libphp-adodb (>= 4.50-1),
          php5-cli,
          php5-mysql,
@@ -25,7 +24,8 @@ Depends: apache2 | apache | apache-ssl | apache-perl |
httpd,
          ucf,
          virtual-mysql-client,
          ${misc:Depends}
-Recommends: iputils-ping,
+Recommends: apache2 | lighttpd | nginx | httpd,
+            inetutils-ping | iputils-ping,
             logrotate,
             mysql-server
 Suggests: php5-ldap
-- 
1.7.8.3

-- 
[ Mahyuddin Susanto ] - http://udienz.web.id
GPG: 4096R/90B36C5B
Debian Maintainer & Ubuntu Developer