Subject: [Pkg-cacti-maint] Bug#673764: cacti: unowned files after purge (policy 6.8, 10.8): /etc/apache2/conf.d/cacti.conf -> ../../cacti/apache.conf

From: Andreas Beckmann <[email-masked]>
Date: Mon, 21 May 2012 11:55:14 +0200

Package: cacti
Version: 0.8.8a-2
Severity: important
User: [email-masked]
Usertags: piuparts

Hi,

during a test with piuparts I noticed your package left unowned files on
the system after purge, which is a violation of policy 6.8 (or 10.8):

http://www.debian.org/doc/debian-policy/ch-maintainerscripts.html#s-removedetails

Filing this as important as having a piuparts clean archive is a release
goal since lenny.

>From the attached log (scroll to the bottom...):

1m7.6s ERROR: FAIL: Package purging left files on system:
  /etc/apache2/conf.d/cacti.conf -> ../../cacti/apache.conf	 not owned

cheers,

Andreas

---

From: [email-masked] (Debian Bug Tracking System)
Date: Fri, 08 Jun 2012 18:03:33 +0000

Your message dated Fri, 08 Jun 2012 18:02:10 +0000
with message-id <[email-masked]>
and subject line Bug#673764: fixed in cacti 0.8.8a-3
has caused the Debian Bug report #673764,
regarding cacti: unowned files after purge (policy 6.8, 10.8): /etc/apache2/conf.d/cacti.conf -> ../../cacti/apache.conf
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
673764: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=673764
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: cacti: unowned files after purge (policy 6.8, 10.8): /etc/apache2/conf.d/cacti.conf -> ../../cacti/apache.conf
From: Andreas Beckmann <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Mon, 21 May 2012 11:55:14 +0200

Package: cacti
Version: 0.8.8a-2
Severity: important

Hi,

cheers,

Andreas

Subject: Bug#673764: fixed in cacti 0.8.8a-3
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Fri, 08 Jun 2012 18:02:10 +0000

Source: cacti
Source-Version: 0.8.8a-3

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive:

cacti_0.8.8a-3.debian.tar.gz
  to main/c/cacti/cacti_0.8.8a-3.debian.tar.gz
cacti_0.8.8a-3.dsc
  to main/c/cacti/cacti_0.8.8a-3.dsc
cacti_0.8.8a-3_all.deb
  to main/c/cacti/cacti_0.8.8a-3_all.deb

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Mon, 21 May 2012 20:22:18 +0200
Source: cacti
Binary: cacti
Architecture: source all
Version: 0.8.8a-3
Distribution: unstable
Urgency: low
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description: 
 cacti      - web interface for graphing of monitoring systems
Closes: 673764
Changes: 
 cacti (0.8.8a-3) unstable; urgency=low
 .
   * Update postrm with new debconf answers (Closes: #673764)
Checksums-Sha1: 
 f9c4d04235f8e5a74467844bb2ce99c1f8895894 1322 cacti_0.8.8a-3.dsc
 e2a354bdf0095a7ee262c386fe60d1adc0b0ca83 47137 cacti_0.8.8a-3.debian.tar.gz
 fbd661762bbb4e0c19aa0d41ede372314b1d9435 2090624 cacti_0.8.8a-3_all.deb
Checksums-Sha256: 
 98152caacc4c039ab2bf6b9cd192c7990712cb75c4ef2aae44daf901191f31f3 1322 cacti_0.8.8a-3.dsc
 c3456419c41e9b486a8b9d2b38c8966f15a0cd6de6ba3c652216110804433033 47137 cacti_0.8.8a-3.debian.tar.gz
 737e7261cdc6bda3cbda3c75a6203b003b5e0e88616d19fd68a730a58b26215d 2090624 cacti_0.8.8a-3_all.deb
Files: 
 bc6563da3abf0d26e1a6d6057345e382 1322 web extra cacti_0.8.8a-3.dsc
 8d130724fedc595f968fe0f5723bf978 47137 web extra cacti_0.8.8a-3.debian.tar.gz
 5462fe740cbd7922b0a63615a5b215e7 2090624 web extra cacti_0.8.8a-3_all.deb