Subject: [Pkg-cacti-maint] Bug#717203: cacti: [INTL:ja] New Japanese translation

From: victory <[email-masked]>
Date: Thu, 18 Jul 2013 07:06:02 +0900

Package: cacti
Version: 0.8.8a+dfsg-7
Severity: wishlist
Tags: patch l10n

Dear cacti package maintainer,

 Here's Japanese po-debconf template translation (ja.po) file that 
 reviewed by several Japanese Debian developers and users.

 Could you apply it, please?

-- 
victory
http://userscripts.org/scripts/show/102724 0.0.1.4
http://userscripts.org/scripts/show/163846 0.0.1
http://userscripts.org/scripts/show/163848 0.0.1

---

From: [email-masked] (Debian Bug Tracking System)
Date: Wed, 07 Aug 2013 19:06:14 +0000

Your message dated Wed, 07 Aug 2013 19:03:08 +0000
with message-id <[email-masked]>
and subject line Bug#717203: fixed in cacti 0.8.8b+dfsg-1
has caused the Debian Bug report #717203,
regarding cacti: [INTL:ja] New Japanese translation
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
717203: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=717203
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: cacti: [INTL:ja] New Japanese translation
From: victory <[email-masked]>
To: [email-masked]
Date: Thu, 18 Jul 2013 07:06:02 +0900

Package: cacti
Version: 0.8.8a+dfsg-7
Severity: wishlist
Tags: patch l10n

Subject: Bug#717203: fixed in cacti 0.8.8b+dfsg-1
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Wed, 07 Aug 2013 19:03:08 +0000

Source: cacti
Source-Version: 0.8.8b+dfsg-1

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Wed, 07 Aug 2013 20:46:58 +0200
Source: cacti
Binary: cacti
Architecture: source all
Version: 0.8.8b+dfsg-1
Distribution: unstable
Urgency: low
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description: 
 cacti      - web interface for graphing of monitoring systems
Closes: 717203
Changes: 
 cacti (0.8.8b+dfsg-1) unstable; urgency=low
 .
   * New upstream release
     - Fixes SQL or command line injection via snmp settings or
       graph creation or edition that allows privileged users to execute
       arbitrary SQL commands or command line commands. CVE-2013-1434 and
       CVE-2013-1435
     - poller_cache_rebuild_on_install.patch included
   * Add d/rules get-orig-source target and accompanying script
   * Update japanese translation, thank victory (Closes: #717203)
   * Update vcs-* fields (thanks lintian)
   * Update standards (no changes needed)
   * Update years and my address in d/copyright
   * Allow any php5 SAPI provider to satify cacti dependency, thanks
     Ondřej Surý (php5 maintainer). Thus reverting the solution to bug
     #654843 as the original report was not a bug but a reporter mistake.
     libapache2-mod-fcgid does not provide php5 SAPI.
Checksums-Sha1: 
 ff07f1e2613b2c7de368a809c4d300e4f59d1aa9 1643 cacti_0.8.8b+dfsg-1.dsc
 20b635f831d3219e93c11ea435c3389ab429cad7 2081800 cacti_0.8.8b+dfsg.orig.tar.bz2
 c9c97087b1f1db2e1969371754384776dac9d2a6 108426 cacti_0.8.8b+dfsg-1.debian.tar.gz
 a79e9bd38a7745a8a54b54bfd5a3da8838aa1f30 1883868 cacti_0.8.8b+dfsg-1_all.deb
Checksums-Sha256: 
 e17b744dfd656c0f66c95bed0075cb8901a07ed9381553ae5c58218af98cdfc3 1643 cacti_0.8.8b+dfsg-1.dsc
 bc4b733055e66e1f75e67e697d97793c072ce82e31c5cfa21aab781cc470171b 2081800 cacti_0.8.8b+dfsg.orig.tar.bz2
 5a4eb0c8193ac8360b855c85bc55920fb939c344fc8586845017bae4438671fa 108426 cacti_0.8.8b+dfsg-1.debian.tar.gz
 ff02d1c099b4fe3d9642099351fe8a743324830d592f261e0cda73309c09cb32 1883868 cacti_0.8.8b+dfsg-1_all.deb
Files: 
 ac924d903619ab7dad94d36ed91a897c 1643 web extra cacti_0.8.8b+dfsg-1.dsc
 337a1717260090a420918aac627c61ba 2081800 web extra cacti_0.8.8b+dfsg.orig.tar.bz2
 e3e8fe96f86b60b01da3b86f4fda5cb8 108426 web extra cacti_0.8.8b+dfsg-1.debian.tar.gz
 16f6a64de198d485b09efcc9758ba916 1883868 web extra cacti_0.8.8b+dfsg-1_all.deb