Subject: [Pkg-cacti-maint] Bug#870243: cacti: Followup fix to CVE-2017-11691

From: Salvatore Bonaccorso <[email-masked]>
Date: Mon, 31 Jul 2017 10:44:41 +0200

Package: cacti
Version: 1.1.15+ds1-1
Severity: normal
Tags: security patch upstream fixed-upstream

Hi

There was a followup commit to CVE-2017-11691 in
https://github.com/Cacti/cacti/issues/867 , cf
https://github.com/Cacti/cacti/commit/d90b9455cba1a22ed08dc31c365cb16dafa5f097

Regards,
Salvatore

---

From: [email-masked] (Debian Bug Tracking System)
Date: Fri, 04 Aug 2017 16:54:12 +0000

Your message dated Thu, 3 Aug 2017 20:18:37 -0400
with message-id <[email-masked]>
and subject line Re: Bug#870243: cacti: Followup fix to CVE-2017-11691
has caused the Debian Bug report #870243,
regarding cacti: Followup fix to CVE-2017-11691
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
870243: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870243
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: cacti: Followup fix to CVE-2017-11691
From: Salvatore Bonaccorso <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Mon, 31 Jul 2017 10:44:41 +0200

Package: cacti
Version: 1.1.15+ds1-1
Severity: normal

Hi

Regards,
Salvatore

Subject: Re: Bug#870243: cacti: Followup fix to CVE-2017-11691
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Thu, 3 Aug 2017 20:18:37 -0400

Version: 1.1.16+ds1-1

> https://github.com/Cacti/cacti/commit/d90b9455cba1a22ed08dc31c365cb16dafa5f097

I missed this report due to bad Internet connectivity at this moment and
uploaded 1.1.16 without closing it in the changelog.

Paul