Subject: [Pkg-cacti-maint] Bug#884756: cacti can not install missing dependency

From: ISHIKAWA Mutsumi <[email-masked]>
Date: Tue, 19 Dec 2017 15:30:57 +0900

Package: cacti
Version: 1.1.28+ds1-2
Severity: grave

cacti depends libjs-jquery-colorpicker (<< 1.2.13.0~) and
libjs-jquery-colorpicker (>= 1.2.13).

But currently only available libjs-jquery-colorpicker_1.2.14-1 on sid.

So, cacti can not install.

-- 
ISHIKAWA Mutsumi
  <[email-masked]>, <[email-masked]>

---

From: Paul Gevers <[email-masked]>
Date: Tue, 19 Dec 2017 22:03:47 +0100

Control: tags -1 confirmed

Hi,

Thanks for the report.

> But currently only available libjs-jquery-colorpicker_1.2.14-1 on sid.

This is added by dh_linktree during the building of cacti. I am thinking
how to move forward from here.

Paul

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Tue, 19 Dec 2017 21:06:03 +0000

Processing control commands:

> tags -1 confirmed
Bug #884756 [cacti] cacti can not install missing dependency
Added tag(s) confirmed.

-- 
884756: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=884756
Debian Bug Tracking System
Contact [email-masked] with problems

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Thu, 21 Dec 2017 21:21:10 +0000

Your message dated Thu, 21 Dec 2017 21:19:42 +0000
with message-id <[email-masked]>
and subject line Bug#884756: fixed in cacti 1.1.28+ds1-3
has caused the Debian Bug report #884756,
regarding cacti can not install missing dependency
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

Subject: cacti can not install missing dependency
From: ISHIKAWA Mutsumi <[email-masked]>
To: [email-masked]
Date: Tue, 19 Dec 2017 15:30:57 +0900

Package: cacti
Version: 1.1.28+ds1-2
Severity: grave

Subject: Bug#884756: fixed in cacti 1.1.28+ds1-3
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Thu, 21 Dec 2017 21:19:42 +0000

Source: cacti
Source-Version: 1.1.28+ds1-3

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Thu, 21 Dec 2017 21:16:13 +0100
Source: cacti
Binary: cacti
Architecture: source
Version: 1.1.28+ds1-3
Distribution: unstable
Urgency: medium
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description:
 cacti      - web interface for graphing of monitoring systems
Closes: 884756
Changes:
 cacti (1.1.28+ds1-3) unstable; urgency=medium
 .
   * Rebuild against new version of libjs-jquery-colorpicker (Closes:
     #884756)
Checksums-Sha1:
 873fb9f7087a21aed830f469c33916c3b467fb94 2134 cacti_1.1.28+ds1-3.dsc
 f6ac36f984b2d5b9eb63cd2c6f3a73183941d801 51352 cacti_1.1.28+ds1-3.debian.tar.xz
Checksums-Sha256:
 fd9d200660070280c383f7cdfbcb40d0be81990a36d193e947e6d6ee762aa853 2134 cacti_1.1.28+ds1-3.dsc
 7b240cb5e3d410fe76897b53c63c800e3fa74499b5f51d45f9d10f539462cd2e 51352 cacti_1.1.28+ds1-3.debian.tar.xz
Files:
 5a091e847af9347cc860c0229b4e9937 2134 web optional cacti_1.1.28+ds1-3.dsc
 89683aab4f6b54be7164f940864ab483 51352 web optional cacti_1.1.28+ds1-3.debian.tar.xz