Subject: [Pkg-cacti-maint] Bug#700999: cacti: Package recommends broken in 0.8.8a+dfsg-2

From: Chris Boot <[email-masked]>
Date: Wed, 20 Feb 2013 09:17:56 +0000

Package: cacti
Version: 0.8.8a+dfsg-2
Severity: important

Dear Maintainer,

It seems the Recommends in 0.8.8a+dfsg-2 are broken:

Recommends: [...] libjs-query, libjs-query-cookie [...]

Both of those should read 'libjs-jquery-*' not 'libjs-query-*'. This 
results in not installing the required packages, and the new graph tree 
code not working at all.

Workaround: manually install libjs-jquery and libjs-jquery-cookie

Regards,
Chris

-- System Information:
Debian Release: 7.0
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages cacti depends on:
ii  dbconfig-common                          1.8.47+nmu1
ii  debconf [debconf-2.0]                    1.5.49
ii  libapache2-mod-php5                      5.4.4-12
ii  libphp-adodb                             5.15-1
ii  mysql-client-5.5 [virtual-mysql-client]  5.5.28+dfsg-1
ii  perl                                     5.14.2-18
ii  php5-cli                                 5.4.4-12
ii  php5-mysql                               5.4.4-12
ii  php5-snmp                                5.4.4-12
ii  rrdtool                                  1.4.7-2
ii  snmp                                     5.4.3~dfsg-2.7
ii  ucf                                      3.0025+nmu3

Versions of packages cacti recommends:
ii  apache2-mpm-prefork [httpd]  2.2.22-12
ii  iputils-ping                 3:20101006-1+b1
pn  libjs-query                  <none>
pn  libjs-query-cookie           <none>
ii  logrotate                    3.8.1-4
ii  mysql-server                 5.5.28+dfsg-1

Versions of packages cacti suggests:
pn  moreutils  <none>
pn  php5-ldap  <none>

-- Configuration Files:
/etc/cron.d/cacti changed [not included]

-- debconf information excluded

---

From: [email-masked] (Debian Bug Tracking System)
Date: Wed, 20 Feb 2013 18:51:06 +0000

Your message dated Wed, 20 Feb 2013 18:47:33 +0000
with message-id <[email-masked]>
and subject line Bug#700999: fixed in cacti 0.8.8a+dfsg-3
has caused the Debian Bug report #700999,
regarding cacti: Package recommends broken in 0.8.8a+dfsg-2
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
700999: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=700999
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: cacti: Package recommends broken in 0.8.8a+dfsg-2
From: Chris Boot <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Wed, 20 Feb 2013 09:17:56 +0000

Package: cacti
Version: 0.8.8a+dfsg-2
Severity: important

Dear Maintainer,

Regards,
Chris

-- System Information:
Debian Release: 7.0

-- Configuration Files:

Subject: Bug#700999: fixed in cacti 0.8.8a+dfsg-3
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Wed, 20 Feb 2013 18:47:33 +0000

Source: cacti
Source-Version: 0.8.8a+dfsg-3

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Tue, 19 Feb 2013 20:33:20 +0100
Source: cacti
Binary: cacti
Architecture: source all
Version: 0.8.8a+dfsg-3
Distribution: unstable
Urgency: low
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description: 
 cacti      - web interface for graphing of monitoring systems
Closes: 700999
Changes: 
 cacti (0.8.8a+dfsg-3) unstable; urgency=low
 .
   * Fixed typo in recommends libjs-jquery* i.s.o. libjs-query (Closes: #700999)
Checksums-Sha1: 
 2fe360ca8a608d44e8a34ee60ae43e575e1473ad 1655 cacti_0.8.8a+dfsg-3.dsc
 21daac059d73ac63409bd4c586c7d34d532239ae 103978 cacti_0.8.8a+dfsg-3.debian.tar.gz
 d86e20bcc3145df60cab0f749f42fa1e92574471 2140258 cacti_0.8.8a+dfsg-3_all.deb
Checksums-Sha256: 
 678235dbbf3ce387776b3f8abfb6853de93adc8056ad59f998cf4411bf9f77fc 1655 cacti_0.8.8a+dfsg-3.dsc
 daceff719021aca312cd88c22cd15e7040a6a4c17f236e3300efc8a57e4a6022 103978 cacti_0.8.8a+dfsg-3.debian.tar.gz
 c70108064392c371c69b090cf37f298f391e1ba304444a69bf5a25790e2f0e16 2140258 cacti_0.8.8a+dfsg-3_all.deb
Files: 
 63cf56f5644b16db8f4ed6f616d2dbcd 1655 web extra cacti_0.8.8a+dfsg-3.dsc
 8506831b4043c11d1bf273d893c61a4a 103978 web extra cacti_0.8.8a+dfsg-3.debian.tar.gz
 e6fb9fa46ba77f51ec7196a5448d05c2 2140258 web extra cacti_0.8.8a+dfsg-3_all.deb