Subject: [Pkg-cacti-maint] Bug#972947: login not visible with classic theme

From: Matus UHLAR - fantomas <[email-masked]>
Date: Mon, 26 Oct 2020 15:01:27 +0100

Package: cacti
Version: 1.2.2+ds1-2+deb10u3

when system theme is set to "Classic", the login page is not visible.
the text is displayed white on a white background.

mozilla's "inspect element" reports that:
.ui-state-default class from main.css:1958 sets background to #FFFFFF 
.ui-state-default class from jquery-ui.css:940 sets color to #ffffff

...which results to white on white.

this was reported to cacti:
https://github.com/Cacti/cacti/issues/3535

but it's apparently debian bug because of not using bundled jquery-ui.css

-- 
Matus UHLAR - fantomas, [email-masked] ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
- Have you got anything without Spam in it?
- Well, there's Spam egg sausage and Spam, that's not got much Spam in it.

---

From: "Debian Bug Tracking System" <[email-masked]>
Date: Thu, 05 Jan 2023 10:39:03 +0000

Your message dated Thu, 05 Jan 2023 10:35:40 +0000
with message-id <[email-masked]>
and subject line Bug#972947: fixed in cacti 1.2.23+ds1-1
has caused the Debian Bug report #972947,
regarding login not visible with classic theme
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
972947: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=972947
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: login not visible with classic theme
From: Matus UHLAR - fantomas <[email-masked]>
To: [email-masked]
Date: Mon, 26 Oct 2020 15:01:27 +0100

Package: cacti

Subject: Bug#972947: fixed in cacti 1.2.23+ds1-1
From: Debian FTP Masters <[email-masked]>
To: [email-masked]
Date: Thu, 05 Jan 2023 10:35:40 +0000

Source: cacti
Source-Version: 1.2.23+ds1-1
Done: Paul Gevers <[email-masked]>

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Thu, 05 Jan 2023 10:25:44 +0100
Source: cacti
Architecture: source
Version: 1.2.23+ds1-1
Distribution: unstable
Urgency: medium
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Closes: 972947
Changes:
 cacti (1.2.23+ds1-1) unstable; urgency=medium
 .
   * New upstream version 1.2.23+ds1
   * Refresh patches + drop patches from upstream
   * Install all templates during first install instead of only the ones
     from 2017
   * Fix upstream issue #5127: importing templates fails
   * Adapt check_all_pages testing to upstream changes by simplifying
     Debian changes
   * Fix ui-state-default color in classical theme (Closes: #972947)
   * Drop apache2.2 support (only in oldoldoldstable by now)
   * Drop debian/NEWS as it's old
   * Update and add several lintian overrides
   * Don't load external images in documentation to prevent privacy breach:
     remove-external-images.patch
Checksums-Sha1:
 b90dd71db7a50bf8958cf9ba0486e781fef0401d 2239 cacti_1.2.23+ds1-1.dsc
 7f3831ddd78f20e0128b26e749ed4772a4380714 24224548 cacti_1.2.23+ds1.orig-docs-source.tar.gz
 e68eef2197798a477671bbde1469d3bee666206b 10034384 cacti_1.2.23+ds1.orig.tar.gz
 cc70560dfbced236b89c0dc2fddc9c11f09522f9 57860 cacti_1.2.23+ds1-1.debian.tar.xz
Checksums-Sha256:
 9bd1c7b75b3f79f34674f882c2d94631a6d13419d071c45828126f2a3d2b3301 2239 cacti_1.2.23+ds1-1.dsc
 5170762b3c130388b5a8c7edf3c98558d3e0a3cb8226857f4249d07e9d7b5fb6 24224548 cacti_1.2.23+ds1.orig-docs-source.tar.gz
 9b106b166169be085d46e2c999dcdba23b7c3fb440a02cf1d4dc2f8ef8d0984f 10034384 cacti_1.2.23+ds1.orig.tar.gz
 5642ded7b8ee8a94fca44691868cd0a5e37edf282133e45801de2714300ac50f 57860 cacti_1.2.23+ds1-1.debian.tar.xz
Files:
 44b154d14aa8ac782055381f3d05631d 2239 web optional cacti_1.2.23+ds1-1.dsc
 2a6fb7a43fdaf4624c330c4a51d1bb61 24224548 web optional cacti_1.2.23+ds1.orig-docs-source.tar.gz
 539ea8d4ab10a4058a10a9c10bdd9c1d 10034384 web optional cacti_1.2.23+ds1.orig.tar.gz
 c559d87cffa0e905c3c8ddd33d954303 57860 web optional cacti_1.2.23+ds1-1.debian.tar.xz