Subject: [Pkg-cacti-maint] Bug#744067:

From: Sebastian Mares <[email-masked]>
Date: Mon, 07 Jul 2014 14:42:00 +0200

In jessie, attempting to install cacti while having php5-mysqlnd
installed still doesn't seem to work:

smares@brian:~$ sudo apt-get install cacti
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  libjs-jquery-cookie libphp-adodb libsnmp-base libsnmp30 php5-mysql php5-snmp
  snmp
Suggested packages:
  php5-ldap moreutils php5-adodb snmp-mibs-downloader
The following packages will be REMOVED:
  php5-mysqlnd
The following NEW packages will be installed:
  cacti libjs-jquery-cookie libphp-adodb libsnmp-base libsnmp30 php5-mysql
  php5-snmp snmp
0 upgraded, 8 newly installed, 1 to remove and 0 not upgraded.
Need to get 6600 kB/6608 kB of archives.
After this operation, 16.3 MB of additional disk space will be used.
Do you want to continue? [Y/n] n
Abort.

---

From: Paul Gevers <[email-masked]>
Date: Mon, 07 Jul 2014 20:18:37 +0200

> installed still doesn't seem to work:

I am not 100% sure, but I think you have to file a bug against
libphp-adodb to solve this. php5-mysql is in the recommends of that
package, while php5-mysqlnd is not. On most systems (you could check
yours) recommends are installed by default as well as depends.

Paul