Subject: [Pkg-cacti-maint] Processed: Bug 496439 probably already fixed in Squeeze

From: [email-masked] (Debian Bug Tracking System)
Date: Sat, 21 Jan 2012 09:55:22 +0000

Processing commands for [email-masked]:

> forwarded 496439 http://bugs.cacti.net/view.php?id=1492
Bug #496439 [cacti] cacti: Allow font names to be given instead of font paths
Changed Bug forwarded-to-address to 'http://bugs.cacti.net/view.php?id=1492' from [email-masked]'
> severity 496439 normal
Bug #496439 [cacti] cacti: Allow font names to be given instead of font paths
Severity set to 'normal' from 'important'

> found 496439 0.8.7b-2.1+lenny4
Bug #496439 [cacti] cacti: Allow font names to be given instead of font paths
Bug Marked as found in versions cacti/0.8.7b-2.1+lenny4.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
496439: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496439
Debian Bug Tracking System
Contact [email-masked] with problems

---

From: Paul Gevers <[email-masked]>
Date: Sat, 21 Jan 2012 10:46:17 +0100

Looking at the upstream bug tracker it is most likely that this bug is
already fixed in squeeze. We should confirm that, but I am not yet in
the position to do that. If that is true, this bug is only relevant to
Lenny (I confirm it is) and as such not going to be fixed there.

Paul