Subject: [Pkg-cacti-maint] Bug#656405: [INTL:es] Updated spanish translation

From: Javier Fernandez-Sanguino Pen~a <[email-masked]>
Date: Thu, 19 Jan 2012 01:56:42 +0100

Package: cacti
Version: 8.7i-1
Severity: wishlist
Tags: l10n patch

Please find attached an updated po-debconf translation of this package into
Spanish.

Thanks for including it in your next package upload,

Javier

---

From: Christian PERRIER <[email-masked]>
Date: Thu, 19 Jan 2012 07:18:39 +0100

Quoting Javier Fernandez-Sanguino Pen~a ([email-masked]):
> Package: cacti
> Version: 8.7i-1
> Severity: wishlist
> Tags: l10n patch
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

Cacti debconf messages are underreview. Indeed this review process is
nearly complete and I was about to launch the call for translations
updates.

Attached is the resynced version of your Spanish translation with the
new templates. Can you update it (it's likely that you get another
call for update when I launch the geenral call for translations, then
just ignore it..:-))

---

From: Javier Fernández-Sanguino Peña<[email-masked]>
Date: Sat, 21 Jan 2012 14:56:41 +0100

> call for update when I launch the geenral call for translations, then

    Thanks Christian for warning me about the review.
    Please find attached the updated Spanish translation. 

    Regadrs

    Javier

---

From: [email-masked] (Debian Bug Tracking System)
Date: Fri, 03 Feb 2012 07:06:13 +0000

Your message dated Fri, 03 Feb 2012 07:03:17 +0000
with message-id <[email-masked]>
and subject line Bug#656405: fixed in openvas-server 2.0.3-4.1
has caused the Debian Bug report #656405,
regarding [INTL:es] Updated spanish translation
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
656405: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=656405
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: [INTL:es] Updated spanish translation
From: Javier Fernandez-Sanguino Pen~a <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Thu, 19 Jan 2012 01:56:42 +0100

Package: cacti
Version: 8.7i-1
Severity: wishlist
Tags: l10n patch

Javier

Subject: Bug#656405: fixed in openvas-server 2.0.3-4.1
From: Christian Perrier <[email-masked]>
To: [email-masked]
Date: Fri, 03 Feb 2012 07:03:17 +0000

Source: openvas-server
Source-Version: 2.0.3-4.1

We believe that the bug you reported is fixed in the latest version of
openvas-server, which is due to be installed in the Debian FTP archive:

openvas-server-dev_2.0.3-4.1_i386.deb
  to main/o/openvas-server/openvas-server-dev_2.0.3-4.1_i386.deb
openvas-server_2.0.3-4.1.diff.gz
  to main/o/openvas-server/openvas-server_2.0.3-4.1.diff.gz
openvas-server_2.0.3-4.1.dsc
  to main/o/openvas-server/openvas-server_2.0.3-4.1.dsc
openvas-server_2.0.3-4.1_i386.deb
  to main/o/openvas-server/openvas-server_2.0.3-4.1_i386.deb

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Christian Perrier <[email-masked]> (supplier of updated openvas-server package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Thu, 26 Jan 2012 07:47:56 +0100
Source: openvas-server
Binary: openvas-server openvas-server-dev
Architecture: source i386
Version: 2.0.3-4.1
Distribution: unstable
Urgency: low
Maintainer: Debian OpenVAS Maintainers <[email-masked]>
Changed-By: Christian Perrier <[email-masked]>
Description: 
 openvas-server - remote network security auditor - server
 openvas-server-dev - remote network security auditor - static libraries and headers
Closes: 629116 655719 656405 656527 656747
Changes: 
 openvas-server (2.0.3-4.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Fix pending l10n issues. Debconf translations:
     - Brazilian Portuguese (Eder L. Marques).  Closes: #629116
     - Dutch; (Jeroen Schot).  Closes: #655719
     - Slovak (Ivan Masár).  Closes: #656527
     - Danish (Joe Hansen).  Closes: #656747
     - Spanish; (Javier Fernández-Sanguino).  Closes: #656405
Checksums-Sha1: 
 8da6d1baa7f4bd39f8dcb18b4bf106dbd33a8e17 2383 openvas-server_2.0.3-4.1.dsc
 4ca87b1065d3d6b1559b582f0a6c5af476f0bb71 404176 openvas-server_2.0.3.orig.tar.gz
 6c8cfa4c8505ad6665f1d43da92330b55d9cc784 32875 openvas-server_2.0.3-4.1.diff.gz
 67b6c359f00ab382355c9bfa2c0022ef91e8eded 188520 openvas-server_2.0.3-4.1_i386.deb
 51b9af21fad17f2f7593de6a6633e04477e66098 9796 openvas-server-dev_2.0.3-4.1_i386.deb
Checksums-Sha256: 
 f671f7ebbc4c0c9076df7d73fe65e97f3fe83386a3916c3f5849c85fca7553b9 2383 openvas-server_2.0.3-4.1.dsc
 73bf9cde757c656920052ed8017d3ec0fd46490ec304252edb1f1bc6bba15024 404176 openvas-server_2.0.3.orig.tar.gz
 e98d0b295039b748cf5952b2e0cae2fac3c90299fdfebacedbacd0f908319ed4 32875 openvas-server_2.0.3-4.1.diff.gz
 f990a7934b5d80a653d1fd63b761c4d00d149bae58f0b45dff9a4c4f1e07020a 188520 openvas-server_2.0.3-4.1_i386.deb
 8c845de1e2acb0e955bd66d57145848d2758740b0b9faf3d4b4fbc6c853feac8 9796 openvas-server-dev_2.0.3-4.1_i386.deb
Files: 
 196154e1de802bdec9f5da098c47812e 2383 admin optional openvas-server_2.0.3-4.1.dsc
 d3ab75534253f57766be0f835a6c95da 404176 admin optional openvas-server_2.0.3.orig.tar.gz
 a80e1e655ccda892d78bff82bc7d2974 32875 admin optional openvas-server_2.0.3-4.1.diff.gz
 6c8bc885f86c52a070bc0fdb8d1719c4 188520 net optional openvas-server_2.0.3-4.1_i386.deb
 86d958941c9006bf6cf8e10e3be0b259 9796 devel optional openvas-server-dev_2.0.3-4.1_i386.deb

---

From: Javier Fernández-Sanguino Peña<[email-masked]>
Date: Sat, 4 Feb 2012 02:27:18 +0100

reopen 656405
thanks

On Fri, Feb 03, 2012 at 07:06:14AM +0000, Debian Bug Tracking System wrote:
> This is an automatic notification regarding your Bug report
> which was filed against the cacti package:

I'm afraid this bug was not properly closed:

> #656405: [INTL:es] Updated spanish translation

This bug was related to cacti

>      - Spanish; (Javier Fernández-Sanguino).  Closes: #656405

And this bug closed is in openvas-server.

Reopening.

Regards

Javier

---

From: Christian PERRIER <[email-masked]>
Date: Sat, 4 Feb 2012 14:46:06 +0100

> I'm afraid this bug was not properly closed:

Hmm, yes, you're right. No idea why I ended adding this changelog
entry to openvas-server.

cacti is also under work for me (not an l10n-nmu but a templates
review) so I may have messed up with different terminal windows
somewhere.

---

From: [email-masked] (Debian Bug Tracking System)
Date: Thu, 29 Mar 2012 21:51:17 +0000

Your message dated Thu, 29 Mar 2012 21:47:37 +0000
with message-id <[email-masked]>
and subject line Bug#656405: fixed in cacti 0.8.7i-3
has caused the Debian Bug report #656405,
regarding [INTL:es] Updated spanish translation
to be marked as done.

Package: cacti
Version: 8.7i-1
Severity: wishlist
Tags: l10n patch

Javier

Subject: Bug#656405: fixed in cacti 0.8.7i-3
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Thu, 29 Mar 2012 21:47:37 +0000

Source: cacti
Source-Version: 0.8.7i-3

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive:

cacti_0.8.7i-3.debian.tar.gz
  to main/c/cacti/cacti_0.8.7i-3.debian.tar.gz
cacti_0.8.7i-3.dsc
  to main/c/cacti/cacti_0.8.7i-3.dsc
cacti_0.8.7i-3_all.deb
  to main/c/cacti/cacti_0.8.7i-3_all.deb

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

Format: 1.8
Date: Thu, 29 Mar 2012 20:55:17 +0200
Source: cacti
Binary: cacti
Architecture: source all
Version: 0.8.7i-3
Distribution: unstable
Urgency: low
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description: 
 cacti      - web interface for graphing of monitoring systems
Closes: 653897 654352 654843 656405 657280 657294 657339 657468 657546 657609 657705 658396 658752 659167 659401 660641 665243 665280
Changes: 
 cacti (0.8.7i-3) unstable; urgency=low
 .
   [ Mahyuddin Susanto ]
   * debian/patches/01_config.php.patch: refreshed to fix error
     on upgrade because /etc/cacti/debian.php has been rewrite
     during installation. (Closes: #654352), Thanks to Michael Reincke.
   * debian/control: Move apache to recommends to allow other web-server to
     be installed. (Closes: #654843)
   * debian/cacti.templates: Updated debconf template and package description,
     suggested by debian-l10n-english. (Closes: #653897)
   * Update debconf translations:
     - Spanish by Javier Fernández-Sanguino Peña (Closes: #656405)
     - French by Christian Perrier (Closes: #657280)
     - Polish by Michał Kułach. (Closes: #657294)
     - Danish by Joe Hansen. (Closes: #657339)
     - Dutch by Jeroen Schot. (Closes: #657468)
     - Swedish by Martin Bagge. (Closes: #657546)
     - Indonesian by Mahyuddin Susanto. (Closes: #657609)
     - Russian by Yuri Kozlov. (Closes: #657705)
 .
   [ Sean Finney ]
   * Remove lighttpd.conf at postrm purge time
   * Add Paul Gevers to Uploaders field
 .
   [ Paul Gevers ]
   * More updated debconf translations, thanks to Christian Perrier.
     - German (Chris Leick).  (Closes: #658396)
     - Czech (Miroslav Kure).  (Closes: #658752)
     - Portuguese (Rui Branco).  (Closes: #659167)
     - Italian (Beatrice Torracca).  (Closes: #659401)
     - Basque (Iñaki Larrañaga Murgoitio).  (Closes: #660641)
   * Bump Standard-Version to 3.9.3 (no changes).
   * session_unregister was removed in php 5.4, add patch
     11_remove_deprecated_session_unregister (Closes: #665280)
   * Update d/rules to fix changed output from /usr/bin/file for PHP executable
     files (Closes: #665243)
Checksums-Sha1: 
 87151aa3892bad0e5cf08cb42085740377eb1366 1952 cacti_0.8.7i-3.dsc
 a3fd64b8ced45be95b9cf6154a31038d575baa02 2250128 cacti_0.8.7i.orig.tar.gz
 e2fbe8379382faa2cc5c44a56fbf2c4364fc78db 41712 cacti_0.8.7i-3.debian.tar.gz
 b9c789f8ad728994b591669efb87d4320c292ec7 2110884 cacti_0.8.7i-3_all.deb
Checksums-Sha256: 
 23e7351a095a340e77551828beedcd1de1dda52ea54da44a23ea7c3cb4d04ae9 1952 cacti_0.8.7i-3.dsc
 89846762b8f4586532ff247ec7331958f5e4a8c3c599ff8aceb53815fbf9d1cb 2250128 cacti_0.8.7i.orig.tar.gz
 f9412e90f44778d81385ff5d51a490dd162e871e4d13ee25d1f9e8b206acc480 41712 cacti_0.8.7i-3.debian.tar.gz
 75bfe46f7dac7d704852fa66dfa1f85ef9f21c9cf9ef9915b5844cbb4471e6d3 2110884 cacti_0.8.7i-3_all.deb
Files: 
 2a38e4d002ee95908516532dc982004b 1952 web extra cacti_0.8.7i-3.dsc
 07fd1da6b0ac4912410df3aa4e451a4b 2250128 web extra cacti_0.8.7i.orig.tar.gz
 1dbd247329f48901576fa1ac2696b34a 41712 web extra cacti_0.8.7i-3.debian.tar.gz
 76eedfa4f0512113c9da716f8a88e911 2110884 web extra cacti_0.8.7i-3_all.deb