Subject: [Pkg-cacti-maint] Bug#783447: [cacti/debian-sid] Let the installation work out of the box

From: Paul Gevers <[email-masked]>
Date: Sun, 17 Apr 2016 18:15:02 +0000

tag 783446 pending
tag 783447 pending
thanks

Date: Sat Mar 19 14:13:44 2016 +0100
Author: Paul Gevers <[email-masked]>
Commit ID: b92646a9302b19c23d2b37507bbe92b7e7ad6700
Commit URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff;h=b92646a9302b19c23d2b37507bbe92b7e7ad6700
Patch URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff_plain;h=b92646a9302b19c23d2b37507bbe92b7e7ad6700

    Let the installation work out of the box

    - Use the MySQL connection password as initial password for the admin user
    - Prevent cacti web-page install questions as they are superfluous

    Closes: #783446, #783447

---

From: [email-masked] (Debian Bug Tracking System)
Date: Sun, 17 Apr 2016 18:18:29 +0000

> tag 783446 pending
Bug #783446 [cacti] cacti should ask for interface admin password
Added tag(s) pending.
> tag 783447 pending
Bug #783447 [cacti] cacti should finish the cli part of the install process
Added tag(s) pending.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
783446: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=783446
783447: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=783447
Debian Bug Tracking System
Contact [email-masked] with problems