Subject: [Pkg-cacti-maint] Bug#773437: Updating the cacti-spine Uploaders list

From: Ana Guerrero Lopez <[email-masked]>
Date: Thu, 18 Dec 2014 12:47:53 +0100

Package: cacti-spine
Version: 0.8.8b-1
Severity: minor
User: [email-masked]
Usertags: mia-teammaint

Sean Finney <[email-masked]> has not been working on
the cacti-spine package for quite some time.

We are tracking their status in the MIA team and would like to ask you
to remove them from the Uploaders list of the package so we can close
that part of the file.

(If the person is listed as Maintainer, what we are asking is to please
step in as a new maintainer.)

Thanks.

---

From: [email-masked] (Debian Bug Tracking System)
Date: Wed, 18 May 2016 23:09:06 +0000

Your message dated Wed, 18 May 2016 23:07:04 +0000
with message-id <[email-masked]>
and subject line Bug#773437: fixed in cacti-spine 0.8.8h-1
has caused the Debian Bug report #773437,
regarding Updating the cacti-spine Uploaders list
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
773437: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=773437
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: Updating the cacti-spine Uploaders list
From: Ana Guerrero Lopez <[email-masked]>
To: [email-masked]
Date: Thu, 18 Dec 2014 12:47:53 +0100

Package: cacti-spine
Version: 0.8.8b-1
Severity: minor
User: [email-masked]
Usertags: mia-teammaint

Thanks.

Subject: Bug#773437: fixed in cacti-spine 0.8.8h-1
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Wed, 18 May 2016 23:07:04 +0000

Source: cacti-spine
Source-Version: 0.8.8h-1

We believe that the bug you reported is fixed in the latest version of
cacti-spine, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti-spine package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Mon, 16 May 2016 20:49:42 +0200
Source: cacti-spine
Binary: cacti-spine
Architecture: source
Version: 0.8.8h-1
Distribution: unstable
Urgency: medium
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description:
 cacti-spine - Multi-Threading poller for cacti
Closes: 773437 780347
Changes:
 cacti-spine (0.8.8h-1) unstable; urgency=medium
 .
   * New upstream release (Closes: #780347)
   * Remove obsolete patch 04-snmp-libdir.patch
   * Refresh patches
   * Update d/spine.conf.dbconfig; remove obsolete DB_PreG info
   * Remove Sean from the list of uploaders. Thanks for all the fish
     (Closes: #773437)
   * Update dates in d/copyright
   * Update standards (no changes needed)
   * Add make_spine_sql_mode-strict_compatible.patch to enable cacti-spine
     to work with the default settings of MySQL 5.7 (LP: #1578144)
   * Changed VCS-* fields to https
Checksums-Sha1:
 bbcfdf28aa69d1c125d2231d40d9b14440ab75b2 1694 cacti-spine_0.8.8h-1.dsc
 b10f8f20545f1a9460a44d92bb545457220eead1 804951 cacti-spine_0.8.8h.orig.tar.gz
 30aa1e832cab2e8561cb27f9042aa79aff7f9b3d 14912 cacti-spine_0.8.8h-1.debian.tar.xz
Checksums-Sha256:
 c0c9c68040cb4e2c83eba8355947cde8fe7c85468237cd3743984fdfe8f8033f 1694 cacti-spine_0.8.8h-1.dsc
 a693136839bd7d03cae5b3ff4614a4d21a2153ffb14d09fc061b843ab0b2bb30 804951 cacti-spine_0.8.8h.orig.tar.gz
 ce84dfb3aae18f1d029728f46bed5220bdb4ea14e4dfbc003ec3249d21b8400b 14912 cacti-spine_0.8.8h-1.debian.tar.xz
Files:
 2b058a19d9bc4115f14e977be247af08 1694 web extra cacti-spine_0.8.8h-1.dsc
 935e2bc12ba6a4d2d9dc05c959291e69 804951 web extra cacti-spine_0.8.8h.orig.tar.gz
 af917bf265b2a28aa98a86b4b82c5978 14912 web extra cacti-spine_0.8.8h-1.debian.tar.xz