Subject: [Pkg-cacti-maint] Bug#825644: cacti: autopkgtest should also check /var/log/cacti.log for errors

From: Paul Gevers <[email-masked]>
Date: Sat, 28 May 2016 14:23:17 +0200

Package: cacti
Version: 0.8.8g+ds1-1
Severity: wishlist

During the Ubuntu Xenial release it was discovered that the new MySQL was not
compatible with cacti (LP: 1578144¹), however, the autopkgtest test does not
detect all of the failure modes. To improve the situation, it should also check
if there are errors reported in /var/log/cacti.log.

¹ https://bugs.launchpad.net/ubuntu/+bug/1578144

- -- System Information:
Debian Release: 8.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable'), (60, 'unstable'), (50, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

---

From: [email-masked] (Debian Bug Tracking System)
Date: Sun, 12 Jun 2016 11:54:05 +0000

Your message dated Sun, 12 Jun 2016 11:51:40 +0000
with message-id <[email-masked]>
and subject line Bug#825644: fixed in cacti 0.8.8h+ds1-3
has caused the Debian Bug report #825644,
regarding cacti: autopkgtest should also check /var/log/cacti.log for errors
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
825644: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=825644
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: cacti: autopkgtest should also check /var/log/cacti.log for errors
From: Paul Gevers <[email-masked]>
To: Debian Bug Tracking System <[email-masked]>
Date: Sat, 28 May 2016 14:23:17 +0200

Package: cacti
Version: 0.8.8g+ds1-1
Severity: wishlist

- -- System Information:
Debian Release: 8.4

Subject: Bug#825644: fixed in cacti 0.8.8h+ds1-3
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Sun, 12 Jun 2016 11:51:40 +0000

Source: cacti
Source-Version: 0.8.8h+ds1-3

We believe that the bug you reported is fixed in the latest version of
cacti, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Fri, 10 Jun 2016 20:20:04 +0200
Source: cacti
Binary: cacti
Architecture: source
Version: 0.8.8h+ds1-3
Distribution: unstable
Urgency: medium
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description:
 cacti      - web interface for graphing of monitoring systems
Closes: 825644
Changes:
 cacti (0.8.8h+ds1-3) unstable; urgency=medium
 .
   * Save more log files during autopkgtesting
   * Add check on errors during testing (Closes: #825644)
   * Add javascript-common to Depends to ensure jquery is usable
Checksums-Sha1:
 3920e375f13ca05d390904bcf8d54aa2401f7c43 1571 cacti_0.8.8h+ds1-3.dsc
 b29aaa754c59add4233cc3b4b83fef277e1662a0 48068 cacti_0.8.8h+ds1-3.debian.tar.xz
Checksums-Sha256:
 498ea2fd8b83566a0ebd439c6a6460ee82a17caf64ef13c8d721ffacdda4a960 1571 cacti_0.8.8h+ds1-3.dsc
 719a24fc14d9c716c32913fef23433a4e808da8c3d13c4333a08a9e8b5798ecd 48068 cacti_0.8.8h+ds1-3.debian.tar.xz
Files:
 ab781aa6f12e106c335dc41adc749998 1571 web extra cacti_0.8.8h+ds1-3.dsc
 1be37949b42e6c7ab5159d1844f97f80 48068 web extra cacti_0.8.8h+ds1-3.debian.tar.xz