Subject: [Pkg-cacti-maint] Bug#364897: safe-mode deprecated

From: Paul Gevers <[email-masked]>
Date: Tue, 01 May 2012 21:14:27 +0200

tag 364897 wontfix
thanks

Sorry that there was never a response to this bug.

I think we should close (or at least tag as wontfix) this bug as
safe-mode is deprecated in php 5.3.0 and removed in 5.4.0 [1]. Squeeze
has 5.3.3, testing has 5.4.0 and sid has 5.4.1.

Paul

[1] http://php.net/manual/en/features.safe-mode.php

---

From: [email-masked] (Debian Bug Tracking System)
Date: Tue, 01 May 2012 19:27:06 +0000

> tag 364897 wontfix
Bug #364897 [cacti] Cacti doen't work with php-cli safemode but doesn't complain
Added tag(s) wontfix.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
364897: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=364897
Debian Bug Tracking System
Contact [email-masked] with problems