Subject: [Pkg-cacti-maint] Bug#707010: [cacti/debian-sid] Fix typo in cacti.postrm which prevented proper purging (Closes: #707010)

From: Paul Gevers <[email-masked]>
Date: Sat, 18 May 2013 12:28:09 +0000

tag 707010 pending
thanks

Date: Sun May 12 19:21:00 2013 +0200
Author: Paul Gevers <[email-masked]>
Commit ID: 79830f46807a7357be9d88012627603b52132a87
Commit URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff;h=79830f46807a7357be9d88012627603b52132a87
Patch URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff_plain;h=79830f46807a7357be9d88012627603b52132a87

    Fix typo in cacti.postrm which prevented proper purging (Closes: #707010)

    - Additionally prevent failure due to lighty-disable-mod failing when module
      is not enabled

---

From: [email-masked] (Debian Bug Tracking System)
Date: Sat, 18 May 2013 12:33:07 +0000

> tag 707010 pending
Bug #707010 [cacti] cacti: unowned files after purge (policy 6.8, 10.8): /etc/apache2/conf-available/cacti.conf, /etc/cacti/debian.php, /etc/lighttpd/conf-available/20-cacti.conf
Ignoring request to alter tags of bug #707010 to the same tags previously set
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
707010: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=707010
Debian Bug Tracking System
Contact [email-masked] with problems