Subject: [Pkg-cacti-maint] [bts-link] source package src:cacti

From: [email-masked]
Date: Mon, 15 Feb 2016 19:30:18 -0000

#
# bts-link upstream status pull for source package src:cacti
# see http://lists.debian.org/debian-devel-announce/2006/05/msg00001.html
#

user [email-masked]

# remote status report for #814353 (http://bugs.debian.org/814353)
# Bug title: cacti: CVE-2016-2313: Authentication using web authentication as a user not in the cacti database allows complete access
#  * http://bugs.cacti.net/view.php?id=2656
#  * remote status changed: (?) -> resolved
#  * remote resolution changed: (?) -> fixed
#  * closed upstream
tags 814353 + fixed-upstream
usertags 814353 + status-resolved resolution-fixed

thanks

---

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 15 Feb 2016 19:34:09 +0000

> user [email-masked]
Setting user to [email-masked] (was [email-masked]).
> tags 814353 + fixed-upstream
Bug #814353 [src:cacti] cacti: CVE-2016-2313: Authentication using web authentication as a user not in the cacti database allows complete access
Added tag(s) fixed-upstream.
> usertags 814353 + status-resolved resolution-fixed
There were no usertags set.
Usertags are now: status-resolved resolution-fixed.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
814353: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=814353
Debian Bug Tracking System
Contact [email-masked] with problems