Subject: [Pkg-cacti-maint] Bug#675463: please package latest upstream version (0.8.8a)

From: Holger Levsen <[email-masked]>
Date: Fri, 1 Jun 2012 14:06:50 +0200

package: cacti-spine
severity: wishlist

Hi,

subject says it all :-)

cheers & thanks for maintaining cacti-spine,
	Holger

---

From: [email-masked] (Debian Bug Tracking System)
Date: Mon, 25 Jun 2012 19:51:04 +0000

Your message dated Mon, 25 Jun 2012 19:48:02 +0000
with message-id <[email-masked]>
and subject line Bug#675463: fixed in cacti-spine 0.8.8a-1
has caused the Debian Bug report #675463,
regarding please package latest upstream version (0.8.8a)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [email-masked]
immediately.)

-- 
675463: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=675463
Debian Bug Tracking System
Contact [email-masked] with problems

Subject: please package latest upstream version (0.8.8a)
From: Holger Levsen <[email-masked]>
To: [email-masked]
Date: Fri, 1 Jun 2012 14:06:50 +0200

package: cacti-spine
severity: wishlist

Hi,

subject says it all :-)

Subject: Bug#675463: fixed in cacti-spine 0.8.8a-1
From: Paul Gevers <[email-masked]>
To: [email-masked]
Date: Mon, 25 Jun 2012 19:48:02 +0000

Source: cacti-spine
Source-Version: 0.8.8a-1

We believe that the bug you reported is fixed in the latest version of
cacti-spine, which is due to be installed in the Debian FTP archive:

cacti-spine_0.8.8a-1.debian.tar.gz
  to main/c/cacti-spine/cacti-spine_0.8.8a-1.debian.tar.gz
cacti-spine_0.8.8a-1.dsc
  to main/c/cacti-spine/cacti-spine_0.8.8a-1.dsc
cacti-spine_0.8.8a-1_i386.deb
  to main/c/cacti-spine/cacti-spine_0.8.8a-1_i386.deb
cacti-spine_0.8.8a.orig.tar.gz
  to main/c/cacti-spine/cacti-spine_0.8.8a.orig.tar.gz

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [email-masked],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Gevers <[email-masked]> (supplier of updated cacti-spine package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [email-masked])

Format: 1.8
Date: Mon, 25 Jun 2012 19:03:57 +0200
Source: cacti-spine
Binary: cacti-spine
Architecture: source i386
Version: 0.8.8a-1
Distribution: unstable
Urgency: low
Maintainer: Cacti Maintainer <[email-masked]>
Changed-By: Paul Gevers <[email-masked]>
Description: 
 cacti-spine - Multi-Threading poller for cacti
Closes: 675463
Changes: 
 cacti-spine (0.8.8a-1) unstable; urgency=low
 .
   [ Mahyuddin Susanto ]
   * debian/control: Add libmysqlclient-dev to Build-Depend to pick up latest
     libmysqlclient.
 .
   [ Paul Gevers ]
   * Import Upstream version 0.8.8a (Closes: #675463)
   * Removed patches 01/02, now upstream
   * Change patch 03 remove config_DATA to prevent installation of
     spine.conf.dist
   * d/rules:
     - Remove obsolete logic now handled by short-style dh
     - Configure with bindir=/usr/sbin to install binary there
     - Configure with dpkg-buildflags to get hardening (release target)
     - Remove dh_fixperms override, which comes from cacti package
   * Improve white space in d/postinst
   * d/postrm now also unregisters with ufcr (lines generated by dh_ucf; dh_ucf
     can not be used because of postinst logic)
   * Update spine.conf.* templates
   * d/changelog: Repair old entries where non-ascii characters got mangled
   * d/control:
     - Bump Standard-Version to 3.9.3 (no changes needed)
     - Add myself to uploaders
     - Change Vcs-Browser to the proper browsable interface
   * d/copyright: update, new years and better coverage of files
   * d/s/local-options removed as they are for, well, local options
   * d/dirs: removed unneeded /usr/sbin, generated automatically anyway
   * d/compat: was not updated when spine changed (undocumented) to debhelper
     >= 8 (in commit c5d6a09)
Checksums-Sha1: 
 41c0d4fd283b36bca27542a8856c2cdb2f31042e 1437 cacti-spine_0.8.8a-1.dsc
 15a1624e417978b10623d2f37b96e393801d64af 623853 cacti-spine_0.8.8a.orig.tar.gz
 501a9e64e699b1a4ecfcb82505ed8fd6d64405bb 16477 cacti-spine_0.8.8a-1.debian.tar.gz
 b3c5ba33017e2b32766d4e8d77cde9779277eb5d 63320 cacti-spine_0.8.8a-1_i386.deb
Checksums-Sha256: 
 f0450eafb1adbd0dda590e5f0b26a721e6b7a35d5cfc558ff125313ce511e1f0 1437 cacti-spine_0.8.8a-1.dsc
 2226070cd386a4955063a87e99df2fa861988a604a95f39bb8db2a301774b3ee 623853 cacti-spine_0.8.8a.orig.tar.gz
 781cbb5dec14ffa953e83789826135f273bac613188323e810e4022dc39f1fcc 16477 cacti-spine_0.8.8a-1.debian.tar.gz
 a47296a246956400d2fe76d241a485e97d9ba170e881e106b59370a0bb767ff4 63320 cacti-spine_0.8.8a-1_i386.deb
Files: 
 f6db84778bb33fd508b9694d91959cf9 1437 web extra cacti-spine_0.8.8a-1.dsc
 a156128755b043dfc34811b3e2da967e 623853 web extra cacti-spine_0.8.8a.orig.tar.gz
 0a86d141573ac5ade059dd12a149d82c 16477 web extra cacti-spine_0.8.8a-1.debian.tar.gz
 48d5f077df0aa5ca46b551479f11c280 63320 web extra cacti-spine_0.8.8a-1_i386.deb