Subject: [Pkg-cacti-maint] Bug#660853: [cacti/debian-sid] Incorporate more upstream fixes to the new release

From: Paul Gevers <[email-masked]>
Date: Tue, 01 May 2012 11:16:33 +0000

tag 660853 pending
thanks

Date: Sun Apr 29 13:54:12 2012 +0200
Author: Paul Gevers <[email-masked]>
Commit ID: 167475c2c9ddcfa96944a06d40a14f830122e380
Commit URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff;h=167475c2c9ddcfa96944a06d40a14f830122e380
Patch URL: http://git.debian.org/?p=pkg-cacti/cacti.git;a=commitdiff_plain;h=167475c2c9ddcfa96944a06d40a14f830122e380

    Incorporate more upstream fixes to the new release

    - 7117__default_url_path_to_cacti.patch
    - 7120_allow_external_auth_behind_proxy.patch (Closes: #660853)
    - 7121_prevent_hang_on_tail_logfile.patch
    - 7122_prevent_endless_loop_if_plugin_dir_missing.patch

    Closes: #660853

---

From: [email-masked] (Debian Bug Tracking System)
Date: Tue, 01 May 2012 11:21:13 +0000

> tag 660853 pending
Bug #660853 {Done: Paul Gevers <[email-masked]>} [cacti] cacti: External auth does not work behind a reverse proxy (HTTP_REMOTE_USER contains login, not REMOTE_USER)
Added tag(s) pending.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
660853: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=660853
Debian Bug Tracking System
Contact [email-masked] with problems