[Pkg-chromium-maint] Bug#609176: chromium-browser: Developer tools don't work

Dmitry Azhichakov dmitry at dsa.pp.ru
Wed Jan 12 07:46:06 UTC 2011

On Tue, Jan 11, 2011 at 06:18:46PM -0600, Jonathan Nieder wrote:
> Any hints for reproducing it?
No. I can't find any solution to get it working, so have no idea how it can be

> Have you tried with LC_ALL=C and with ~/.config/chromium, ~/.cache/chromium
> moved out of the way?
Tried, the same.
Even created a new user, logged in and tried chromium-browser, the same.
Started chromium-browser from command line, no messages.

> Could you say a little more about what it means that it is dead?
After I hit ctrl-shit-I, the panes show, but empty. I can switch "Elements" to
"Resources" to "Scripts" etc. But they are empty: no html tree displayed, no
scripts etc. On "Resources" I can see a selection: "Only enable for this
session" or "Always enable", but "Enable resource tracking" button does
absolutely nothing, even the selection stays. Every other button on every pane
acts the same -- does nothing.


More information about the Pkg-chromium-maint mailing list