[pkg-dhcp-devel] Bug#723773: worked without certs using ldaps://

Mark Pavlichuk pav5088 at internode.on.net
Thu Feb 20 16:08:23 UTC 2014

   I've previously used ldaps:// without certificates which worked fine, 
but was insecure, and ldaps is also deprecated.  I now have ldap:// + 
start_tls configured, and require certs - this config triggers the crash.

   Please give some feedback on this bug.  I normally wouldn't be this 
insistent, but this is preventing me from helping the FusionDirectory 
developers while also finishing a years long project to document 
technology related to the Munich Linux project (FD is a cousin of 
GOsa).  My "docs" are only scripts right now...  but once everything is 
working the scripts will be the skeleton for fleshed out text : 
http://sourceforge.net/p/wfstt/code/ci/master/tree/ . The 
FusionDirectory developers have also asked me to test some PXE boot 
technology (related to the above) which requires dhcpd+ldap , but of 
course I can't contribute as things are.

Mark Pavlichuk

More information about the pkg-dhcp-devel mailing list