[Pkg-dia-team] Bug#439013: #439013: dia: fails to install - broken package

Roland Stigge stigge at antcom.de
Wed Aug 22 07:18:47 UTC 2007

tag 439013 unreproducible


I tried to reproduce this and failed at that. Some ideas: When I created 
a fresh base install of etch (Debian 4.0, as you tried to use), "apt-get 
install dia" installed dia version 0.95.0-4.1+b1 which differs from 
0.94.0-17.1etch1 which was included in your report. My apt policy looks 
like this:

# apt-cache policy
Package files:
  100 /var/lib/dpkg/status
      release a=now
  500 http://ftp.de.debian.org etch/main Packages
      release v=4.0r1,o=Debian,a=stable,l=Debian,c=main
      origin ftp.de.debian.org
Pinned packages:

Yours looks different: (900, 'stable'), (700, 'stable'), (500, 

Where does the "proposed-updates" entry come from? Did you configure it 
somewhere in /etc/apt/sources.list?

Please look up (and provide) the respective entries in 
/etc/apt/sources.list and the output from "apt-cache policy".



More information about the Pkg-dia-team mailing list