[Pkg-dia-team] Bug#655121: Bug#655121: dia: FTBFS: rm: cannot remove `debian/dia-common/etc': No such file or directory

Roland Stigge stigge at antcom.de
Sun Jan 8 21:07:11 UTC 2012


Thanks for your report!

On 08/01/12 18:27, Christoph Egger wrote:
> make[1]: Entering directory `/build/buildd-dia_0.97.2-4-amd64-KAZ57P/dia-0.97.2'
> dh_installcatalogs
> # Workaround as long as dh_installxmlcatalogs is not integrated in dh (#575770)
> dh_installxmlcatalogs
> # Workaround for #611418 leaving /etc/xml around
> rm -r debian/dia-common/etc
> rm: cannot remove `debian/dia-common/etc': No such file or directory
> make[1]: *** [override_dh_installcatalogs] Error 1

I just tried to reproduce in clean i386 and amd64 pbuilder chroots and
the build went fine, so I can't reproduce the issue.

What could be different in the buildd chroots?

Especially, current dh_installxmlcatalogs in sid creates
debian/dia-common/etc which is expected and worked around (#611418) by
deleting it.

Thanks in advance!


More information about the Pkg-dia-team mailing list