[Evolution] evolution-mapi - anybody got it working? (fwd)

Andrew Perrin clists at perrin.socsci.unc.edu
Fri Jul 9 15:20:13 UTC 2010

Good morning - regarding the discussion below about an unmeetable 
dependency in evolution-mapi, if I can be of help in resolving I'd be 
happy to try. I'm not a programmer but am a fairly competent system 
administrator and have the necessary tools.

Andrew J Perrin - andrew_perrin (at) unc.edu - http://perrin.socsci.unc.edu
Associate Professor and Associate Chair of Sociology
University of North Carolina - CB#3210, Chapel Hill, NC 27599-3210 USA

---------- Forwarded message ----------
Date: Fri, 9 Jul 2010 09:27:50 -0600
From: Javier Vasquez <j.e.vasquez.v at gmail.com>
To: debian-user at lists.debian.org
Subject: Re: evolution-mapi - anybody got it working?
Resent-Date: Fri,  9 Jul 2010 15:28:12 +0000 (UTC)
Resent-From: debian-user at lists.debian.org

On 7/9/10, Ron Johnson <ron.l.johnson at cox.net> wrote:
> On 07/09/2010 08:40 AM, Andrew Perrin wrote:
>> On Fri, 9 Jul 2010, Ron Johnson wrote:
>>> On 07/09/2010 05:45 AM, Andrew Perrin wrote:
>>>> On Thu, 8 Jul 2010, Ron Johnson wrote:
>>>>> Are you sure you're up-to-date? Or maybe actually running Squeeze?
>>>>> I ask because in Sid, evolution-mapi Depends: evolution (>= 2.28.3).
>>>> Well, not completely sure, but here's what I've got:
>>>> sandbox:~# cat /etc/apt/sources.list
>>>> deb http://http.us.debian.org/debian unstable main contrib non-free
>>> [snip]
>>>> sandbox:~# apt-cache show evolution-mapi
>>>> Package: evolution-mapi
>>> [snip]
>>>> Version: 0.28.3-2
>>>> Depends: evolution (>= 2.28.3), libart-2.0-2 (>= 2.3.18), libatk1.0-0
>>> So where did you see "depends on evolution version < 2.29"?
>>> Or did that "disappear" after you did an "apt-get update"?
>> The last line of the Depends:
>> evolution (<< 2.29.0)
> Hmm, yes.  I guess there was an Evo 2.28.4.

I mailed developers some time back:

To: pkg-evolution-maintainers at lists.alioth.debian.org

I just noticed that under unstable, evolution-mapi version is
0.28.3-2, but it depends on evolution < 2.29.0, while current
evolution in unstable is 2.30.2-1.

It might be left in such state in purpose, or it might be the package
requires refresh for current evolution package (it sounds more like

I'm not sure if this is something you'd like to have a bug against, or
if it's something you're aware of already, and you don't need to be
bugged because of it...

And I got the answer:

From: Yves-Alexis Perez <corsac at debian.org>
Cc: pkg-evolution-maintainers at lists.alioth.debian.org
At least, that's something we would need people for. Like exchange, I
have no setup, no knowledge nor any interest in it. So if you're
interested in it, you might have to give some time.

So, I think more time is needed, and help can be offered to the
developers...  :-)


To UNSUBSCRIBE, email to debian-user-REQUEST at lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster at lists.debian.org
Archive: http://lists.debian.org/AANLkTik_6MItkA0CJKIOv7isLIzAN5J05k4zj6v7TZu8@mail.gmail.com

More information about the Pkg-evolution-maintainers mailing list