[Pkg-exppsy-maintainers] Bug#562246: python-nipy-lib 0.1.2+1741-2 not available from sid

Junqian Gordon Xu xjqian at gmail.com
Thu Dec 24 09:09:29 UTC 2009

Package: python-nipy-lib
Version: 0.1.2+1741-2
Severity: important

aptitude -t sid install python-nipy

python-nipy: Depends: python-nipy-lib (>= 0.1.2+1741-2) but it is not installable

aptitude bails out and suggesting to install 0.1.2+1741-1

looks like the python-nipy 0.1.2+1741-2 is available from sid but the maintainer forgot to 
upload the corresponding python-nipy-lib version to sid.


-- System Information:
Debian Release: 5.0.3
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages python-nipy-lib depends on:
ii  libatlas3gf-base [liblapack.s 3.6.0-24   Automatically Tuned Linear Algebra
ii  libc6                         2.10.2-2   GNU C Library: Shared libraries
ii  liblapack3gf [liblapack.so.3g 3.2.1-2    library of linear algebra routines
ii  python                        2.5.4-4    An interactive high-level object-o
ii  python-support                1.0.6      automated rebuilding support for P

python-nipy-lib recommends no packages.

python-nipy-lib suggests no packages.

More information about the Pkg-exppsy-maintainers mailing list