[pkg-fso-maint] [pkg-fso-commits] Accepted [sid]: linux-2.6-openmoko 20090105.git69b2aa26-2

Axel Beckert abe at deuxchevaux.org
Wed Feb 11 14:24:05 UTC 2009


On Tue, Feb 10, 2009 at 12:57:58PM +0100, Luca Capello wrote:
> On Tue, 10 Feb 2009 11:03:14 +0100, pkg-fso archive wrote:
> > Format: 1.8
> > Date: Tue, 10 Feb 2009 01:52:12 +0100
> > Source: linux-2.6-openmoko
> > Binary: linux-image-2.6.28-openmoko-gta02
> > Architecture: source armel
> > Version: 20090105.git69b2aa26-2
> This will finish the upload for FSO-MS5, together with the patch for
> install.sh [1], which I have just tested ;-)

Installed that on my OpenMoko yesterday evening. And the 2.6.24 kernel
seemed to have vanished afterwards. The I noticed that /dev/mmcblk0p1
wasn't mounted on /boot nor mentioned in the /etc/fstab. Fixed it so
that now both kernels are on /dev/mmcblk0p1.

But I still wonder if it could be that the install script (used the
one from the mid-January) "forgot" to add the following line to the

  /dev/mmcblk0p1 /boot auto defaults,errors=remount-ro,noatime 0 2

Or what else could have hosed my fstab? I can't remember that I
fiddled around in it myself.

> Those who were at FOSDEM or watched the stream of my talk there
> maybe remember that I said I got no GSM with the kernel above. I
> guess I had some problems with the network: yesterday evening I gave
> it another try and it worked like a charm. The same happened two
> minutes ago when I rebooted after another successfull installation.

Glad to hear that. So we can phone you again? :)

		Regards, Axel
Axel Beckert - abe at deuxchevaux.org, abe at noone.org - http://noone.org/abe/

More information about the pkg-fso-maint mailing list