Bug#391759: gnome-media: FTBFS because of new libnautilus-burn-dev

Martin-Éric Racine q-funk at iki.fi
Fri Oct 20 20:27:12 UTC 2006

Upon Loïc's instructions, I installed -dbg versions of libc6, glib2.0 and
libgstreamer0.10.  As soon as I had done that, neither gdb or valgrind
could find any error left.  Gnome-settings-daemon suddenly worked as
expected and so did building gnome-media. I'm completely puzzled as to
what happened.

To retrace my steps, I first installed libgst0.10-dbg, which did not help.
I then installed valgrind and libc6-dbg, and executed valgrind, which
reported that some Altivec instructions were halted. Everything scrolled
really fast. At the same time, members of team gnome suggested that
installing glib2.0-dbg would make sense, so I did. When I tried running
Valgrind again, it could not find any error or report any buffer overflow
either. Removing all -dbg libraries did not break anything either. I
successfully rebooted and logged back into gnome without error.

Martin-Éric Racine

More information about the Pkg-gstreamer-maintainers mailing list