Bug#458025: not installable

A_Dre andrei at easynet.co.uk
Fri Dec 28 01:28:16 UTC 2007

Package: gstreamer-editor
Version:  0.8.0-1+b2
Severity: normal

--- Please enter the report below this line. ---

--- System information. ---
Architecture: i386
Kernel:       Linux

Debian Release: lenny/sid
  500 unstable        www.debian-multimedia.org 
  500 unstable        sidux.com 
  500 unstable        ftp.uk.debian.org 
  500 sid             moblock-deb.sourceforge.net 

--- Package information. ---
Depends       (Version) | Installed
apt-get install gstreamer-editor
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gstreamer-editor: Depends: libgstreamer0.8-0 (>= 0.8.11) but it is not 
E: Broken packages

More information about the Pkg-gstreamer-maintainers mailing list