Bug#425323: totem-gstreamer: Cannot load subtitles

Sven Arvidsson sa at whiz.se
Mon May 21 14:36:03 UTC 2007

reassign 425323 gstreamer0.10-plugins-base
retitle 425323 "Internal data flow error" opening movie with subtitle file
forwarded 425323 http://bugzilla.gnome.org/show_bug.cgi?id=350299

On Sun, 2007-05-20 at 23:55 +0200, Javier Kohen wrote:
> Attempting to play a movie with subtitles when using the gstreamer
> backend gives the following error on the console and the movie won't
> play.
> ** Message: Error: Internal data flow error.
> gstbasesrc.c(1642): gst_base_src_loop (): /play/subtitle-bin/filesrc0:
> streaming task paused, reason not-linked (-1)
> Moving the subtitles away allows one to watch the movie.
> I tried three different formats of subtitles for the same movie but
> none of them worked. The same release of totem-xine can load and
> display the subtitles with no problems.


This is a known bug in GStreamer unfortunately. You can usually make it
work by pressing play after the error message, or reloading the files.

Sven Arvidsson
PGP Key ID 760BDD22
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.alioth.debian.org/pipermail/pkg-gstreamer-maintainers/attachments/20070521/98cc2b77/attachment.pgp 

More information about the Pkg-gstreamer-maintainers mailing list