Bug#482717: Latest gstreamer0.10-ffmpeg breaks gnome

Sebastian Dröge slomo at circular-chaos.org
Thu May 29 05:34:30 UTC 2008

Am Mittwoch, den 28.05.2008, 21:05 +0200 schrieb jerome.marant at free.fr:
> >Is this on a PPC without altivec? Could you build gstreamer0.10-ffmpeg
> >with debugging symbols and get a backtrace from
> >
> >gst-inspect-0.10 --gst-disable-registry-fork
> >
> > I think this is a ffmpeg bug but let's get a backtrace first :)
> Hello,
> It is indeed on PPC G3, hence without altivec.
> I'm afraid I don't have enough time to take care of rebuilding the
> whole stuff.
> Up to now, I was using ffmpeg from debian-multimedia.org but I tried the
> one from the debian archive and I get the same result.
> I'm not sure it is a ffmpeg bug since the problem mentions the registry.

It happens when initializing the gstreamer ffmpeg plugin... which calls
stuff in ffmpeg. Could you try if you get the same crash when using
ffplay on some movie?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
Url : http://lists.alioth.debian.org/pipermail/pkg-gstreamer-maintainers/attachments/20080529/ad821bd6/attachment.pgp 

More information about the Pkg-gstreamer-maintainers mailing list