Bug#454599: gstreamer0.10-plugins-bad: Does STILL not play VCD

Carlo Wood carlo at alinoe.com
Sat May 31 01:46:14 UTC 2008

Hi... it's 2 months later now, and I think that upstream
update has been there - but I still can't play this bin/cue.

mplayer doesn't work at all, it aborts with:

  Too many audio packets in the buffer: (3681 in 8388999 bytes).
  Maybe you are playing a non-interleaved stream/file or the codec failed?

That was the same error as before.

And totem now shows a still image that appears to be a
DVD menu (showing that the disk contains two episodes),
but I can't do anything with it. If I try to skip forwards,
it just starts at the beginning, and if I right click to
get a menu, there are no other options. It's impossible
to chose one of the two episodes or otherwise start the
real movie.

On Mon, Mar 31, 2008 at 09:41:27AM +0200, Sebastian Dröge wrote:
> On Mo, 2008-03-31 at 05:02 +0200, Carlo Wood wrote:
> > Package: gstreamer0.10-plugins-bad
> > Version: 0.10.6-6
> > Followup-For: Bug #454599
> > 
> > 
> > I'm trying to play a movie with totem (a .bin/cue file), but I'm getting:
> > 
> > ** Message: don't know how to handle video/x-vcd
> > ** Message: Error: A VideoCD (VCD) decoder plugin is required to play this stream, but not installed.
> > gstdecodebin.c(792): close_pad_link (): /play/decodebin0:
> > No decoder to handle media type 'video/x-vcd'
> > 
> > ** Message: Missing plugin: gstreamer|0.10|totem|VideoCD (VCD) decoder|decoder-video/x-vcd (VideoCD (VCD) decoder)
> > ** Message: Automatic missing codec installation not supported (helper script missing)
> > 
> > I tried gstreamer0.10-plugins-ugly and gstreamer0.10-plugins-really-bad
> > too, all from sid.
> That's a known problem. There still has to be a cdxaparse/vcdparse
> plugin be ported to 0.10 before this works out of the box. Should be
> done with next upstream release :)

Carlo Wood <carlo at alinoe.com>

More information about the Pkg-gstreamer-maintainers mailing list