Bug#594785: gstreamer0.10-ffmpeg: Needs to be rebuilt when ffmpeg 0.6 lands in unstable

Daniel Burr dburr at topcon.com
Sun Aug 29 16:24:18 UTC 2010

On 30/08/10 02:10, Sebastian Dröge wrote:
> Yes, you need a newer gstreamer0.10-ffmpeg version, like the one from
> experimental, to have it working with 0.6. That's known and will be
> fixed once 0.6 lands in unstable, nothing to worry about...

Yes, you are quite right.  I thought that I had already checked for the 
presence of gstreamer0.10-ffmpeg 0.10.11 in experimental but it looks 
like it was there all along.

What do you think of my suggestion to create separate libavcodec60 and 
libavformat60 packages to prevent having to recompile everything that 
relies on ffmpeg 0.5.2?

Confidentiality Notice:  This message (including attachments) is a private communication solely for use of the intended recipient(s).  
If you are not the intended recipient(s) or believe you received this message in error, notify the sender immediately and then delete this 
message.  Any other use, retention, dissemination or copying is prohibited and may be a violation of law, including the Electronic 
Communication Privacy Act of 1986."

More information about the pkg-gstreamer-maintainers mailing list