Bug#671358: gstreamer0.10-ffmpeg forces dependency on libglib2.0-0 (>= 2.31.8)

Andrey Gursky andrey.gursky at e-mail.ua
Thu May 3 13:51:16 UTC 2012

Package: gstreamer0.10-ffmpeg
Version: 0.10.13-5
Severity: normal

The former version 0.10.13-3 depends on libglib2.0-0 (>= 2.24.0).
Without any reason mentioned in the changelog the recently -5-update
forces the dependency on newer glib. Why is this necessary?

Best regards,

More information about the pkg-gstreamer-maintainers mailing list