Bug#757044: gstreamer-vaapi: FTBFS: unsupported GStreamer API version 1.4

Aaron M. Ucko ucko at debian.org
Mon Aug 4 21:24:50 UTC 2014

Source: gstreamer-vaapi
Version: 0.5.8-1
Severity: serious
Justification: fails to build from source

Automatic builds of gstreamer-vaapi have been failing:

  checking for GStreamer API version... 1.4
  configure: error: unsupported GStreamer API version 1.4 

It's not immediately clear what the actual problem is, since I see no
newer gstreamer in NEW, and the uploaded amd64 binaries just require
libgstreamer1.0-0 (>= 1.0.0).  Could you please take a look?


More information about the pkg-gstreamer-maintainers mailing list