Bug#868429: 1.12.2 uninstallable

Yuri D'Elia wavexx at thregr.org
Sat Jul 15 11:48:45 UTC 2017

Package: gstreamer1.0-vaapi
Version: 1.12.2-1
Severity: serious

The dependencies for libgstreamer-plugins-bad1.0-0 listed in the current 1.12.2
version of the package make it uninstallable.

*-vaapi depends on both:

libgstreamer-plugins-bad1.0-0 (< 1.12.2)
libgstreamer-plugins-bad1.0-0 (>= 1.12.1)

More information about the pkg-gstreamer-maintainers mailing list