[pkg-horde] Bug#705321: Fw: Bug#705321: php-horde-activesync: ActiveSync don't work anymore

Bzzz lazyvirus at gmx.com
Thu Apr 25 14:17:56 UTC 2013

Begin forwarded message:

Date: Thu, 25 Apr 2013 12:27:41 +0200
From: Mathieu Parent <math.parent at gmail.com>
To: Bzzz <lazyvirus at gmx.com>
Subject: Re: [pkg-horde] Bug#705321: php-horde-activesync: ActiveSync
don't work anymore

Can you post again this message to the bug?

2013/4/19 Bzzz <lazyvirus at gmx.com>:
> On Fri, 19 Apr 2013 18:14:25 +0200
> Mathieu Parent <math.parent at gmail.com> wrote:
>> > My mistake: not forbidding the site access but forbidding tab
>> > selection into the global configuration (by admin).
>> > Only the first one, which is selected by default, is accessible.
>> Is is debian#705317? If so, we should not mix the two bugs.
> Yes it is.
>> > $conf['log']['name'] = '/var/www/HORDE_LOG/horde.log';
>> Strange place for a log (why not /var/log/horde/horde.log). The
>> dir/file must be writable by www-data.
> It is (770 www-data:www-data) and anyway it did worked the last
> time horde was ok.
>> Change the dir and check permissions.
> Dir is ok for me and perms are still ok.
>> No. ActiveSync is a must-have now, but Horde is much more than that.
> Perhaps, but I'm looking to it with a customer's eye.
>> You are currently using packages from Debian sid, alias "unstable".
>> There is no 10-days delay as debian testing have. Also, packages can
>> be un-instalable because of missing dependencies (this is not the
>> case in testing)
>> Just wait a bit, and wheezy will be released. You will be able to
>> test the packages on sid, block migration to testing if something
>> important breaks (by creating a bug), and use horde from testing on
>> your production servers.
> Ahhh, thiz vill be a nize zing :) (when ready).
>> > So, the crucial point is the first one: either it is stable (and
>> > so, client installable) or not…
>> Every software has bugs. If Horde is critical to you, you have to
>> test the packages before upgrading.
> I certainly won't (no time for that); I'll stick to what you said
> above: wait for a real stable version to come into wheezy.
>> I have uploaded a new version of php-horde-activesync (2.3.5-1). Can
>> you test with only upgrading this package?
>> Also, some other php-horde-* packages have been updated. Can you test
>> again after upgrading?
> Update, upgrade, nope (& still no androidNNNNNNNN log file).
> I also made an admin provisioning (seems my droid don't understand it)
> and a user device reset, but nothing.
> I joined the horde.log, android sync has been disabled before
> test (login, goto AB, modify a contact's name, android: modify another
> contact's name, android: sync enabled, android: hit my horde account +
> wait sync to terminate, android: disable contact sync, android: enable
> contact sync).
> As it won't work, I didn't bother also make it for agenda.
> The only trace I have in horde is in user, conf, activesync:
> Not Provisioned
> Policy Key:0
> User Agent:Android/0.3
> Regards
> JY
> --
> `Caro`PaLa`: Ramsaice a trouvé une fille qui ecrivait comme lui !
> +Ramsaice: `Caro`PaLa` ter toi boorike jecrie deja bcp mieu cavant.


Chihuahuas drive me crazy.  I can't stand anything that shivers when
it's warm.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 705321_log.tar.bz2
Type: application/x-bzip
Size: 9323 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-horde-hackers/attachments/20130425/85052c2e/attachment-0001.bin>

More information about the pkg-horde-hackers mailing list