[Pkg-ime-devel] Bug#611190: Works like a charm now

Thomas Preud'homme robotux at celest.fr
Tue Apr 2 12:06:30 UTC 2013

Le jeudi 22 septembre 2011 15:26:45, Thomas Preud'homme a écrit :
> Hi there,
> I tried again today and it now works like a charm. I'm sorry I can't put a
> version in it but anyway, I have the feeling the problem was solved thanks
> to another component change. Thanks for maintaining ibus.

I don't remember what I did in my tests but I supposed I had deactivated ibus 
by mistake. I reinstalled ibus this WE and the problem is still present. I 
managed to make it disappear by installing qt4-qtconfig and running qtconfig to 
set ibus as the input method. It would be nice if qt4-qtconfig could be at 
least recommended by ibus-qt4 and the procedure of running qtconfig documented 
unless it is supposed to work without qtconfig in which case there is a bug.

Best regards,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.alioth.debian.org/pipermail/pkg-ime-devel/attachments/20130402/c1c8ba55/attachment.pgp>

More information about the Pkg-ime-devel mailing list