[Pkg-ime-devel] Bug#873486: fcitx does not start after upgrade to buster and the fix

王钢林 wglxy at china.com
Thu Aug 31 16:33:33 UTC 2017

Hi, Hongjia,

I have done as your saying. The fcitx works again, and other strange 
things dismiss also. But what is the reason?

Best regards,

On Thu, 31 Aug 2017 22:05:54 +0800 Hongjia Cao <hjcao at nudt.edu.cn> wrote:
 > Hi,
 > I got the exact same problem as Gulfstream today. After a dist-upgrade
 > of my debian testing system, fcitx does not start automatically any
 > more. Output of fcitx-diagnosis is the same as gulfstream pasted.
 > I fixed this accidentally when trying around. I deleted
 > ~/.config/fcitx. Then I rebooted several times but it does not help.
 > Then I tried to login with a gnome-classic session. Fcitx started and
 > it worked fine. Then I log out and re-login a gnome session (gnome
 > shell). This time fcitx started and worked. I tried reboot the box and
 > login to gnome shell, fcitx started and worked.
 > Hope this helps!
 > Best Regards,
 > Hongjia Cao

More information about the Pkg-ime-devel mailing list