<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css" style="display:none;"><!-- P {margin-top:0;margin-bottom:0;} --></style>
</head>
<body dir="ltr">
<div id="divtagdefaultwrapper" style="font-size:12pt;color:#000000;font-family:Calibri,Helvetica,sans-serif;" dir="ltr">
<p style="margin-top:0;margin-bottom:0"></p>
<div>Package: ibus-rime<br>
Version: 1.2-1+b1<br>
Severity: normal<br>
<br>
Dear Maintainer,<br>
When I use ibus-rime, and under the English mode, the shortcut Ctrl+@<br>
is invalid. With other input method such as ibus_cangjie5, the situation does<br>
not happan. Under ibus-cangjie5, when I press Ctrl+@ a message "Mark<br>
set" appears at the corner of the frame of Emacs. But this does not<br>
happen under ibus-rime.<br>
<br>
Best Regards<br>
<br>
Lu Wang<br>
<br>
-- System Information:<br>
Debian Release: buster/sid<br>
  APT prefers testing<br>
  APT policy: (500, 'testing')<br>
Architecture: amd64 (x86_64)<br>
Foreign Architectures: i386<br>
<br>
Kernel: Linux 4.14.0-3-amd64 (SMP w/4 CPU cores)<br>
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE= (charmap=UTF-8)<br>
Shell: /bin/sh linked to /bin/dash<br>
Init: systemd (via /run/systemd/system)<br>
LSM: SELinux: enabled - Mode: Permissive - Policy name: default<br>
<br>
Versions of packages ibus-rime depends on:<br>
ii  ibus                1.5.17-3<br>
ii  libc6               2.27-1<br>
ii  libgdk-pixbuf2.0-0  2.36.11-1<br>
ii  libglib2.0-0        2.54.3-2<br>
ii  libibus-1.0-5       1.5.17-3<br>
ii  libnotify4          0.7.7-3<br>
ii  librime-data        0.35-1<br>
ii  librime1            1.2.9+dfsg2-1<br>
<br>
ibus-rime recommends no packages.<br>
<br>
ibus-rime suggests no packages.<br>
<br>
-- no debconf information<br>
<br>
</div>
<br>
<p></p>
</div>
</body>
</html>