Bug#315460: jed: Please build against libslang2

G. Milde g.milde@web.de
Thu, 23 Jun 2005 11:52:10 +0200


On 22.06.05, Alastair McKinstry wrote:
> Package: jed
> Severity: normal
> 
> Hi,
> 
> libslang2 (2.0.3) is now in the Debian archive. I am working to
> transition all packages from slang1 to slang2, as slang is a required
> package in Debian and it is undesirable to require both versions be
> present on all Debian/Etch systems. (See
> http://wiki.debian.net/?action=edit&page_name=EtchSlang2upgrade for ths
> current status)
> 
> It would be appreciated if you could port jed to slang2 quickly.

The current version of jed-extra will fail with slang2. However, this is
fixed upstream (in Jedmodes.sf.net).

GŁnter

-- 
G.Milde web.de