Bug#473617: jed fails to start with rxvt-unicode

Jörg Sommer joerg at alea.gnuu.de
Fri Apr 11 12:50:09 UTC 2008

tags 473617 + unreproducible

Fake Name Here schrieb am Wed 02. Apr, 10:02 (-0400):
> Jörg Sommer wrote:
>> Fake Name Here schrieb am Mon 31. Mar, 12:44 (-0400):
>>> Package: jed
>>> Version: 1:0.99.18+dfsg.1-9
>>> Severity: important
>>> When I run 'jed' and my $TERM is set to 'rxvt-unicode', it appears to
>>> hang. ps lists the process 'jed' as using memory, but nothing displays
>>> in the terminal. It works fine when my $TERM is set to xterm, even if
>>> I'm actually using rxvt-unicode - but not if my $TERM is set to rxvt.
>> Which version of rxvt-unicode do you use? I can't reproduce this
>> behaviour.
> rxvt-unicode is version 8.3. I tried running jed with -n and got the  
> same results.

I've installed version 8.3-1 from snapshot.d.n today and I couldn't
reproduce this bug.

Bye, Jörg.
Damit das Mögliche entsteht, muß immer wieder das Unmögliche versucht
werden.                                       (Hermann Hesse)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature http://en.wikipedia.org/wiki/OpenPGP
Url : http://lists.alioth.debian.org/pipermail/pkg-jed-devel/attachments/20080411/1acc7a4e/attachment.pgp 

More information about the Pkg-jed-devel mailing list