Broken jed package?

Jörg Sommer joerg at
Sat Aug 7 11:29:11 UTC 2010

Hello Holger,

sorry for the really late reply.

Holger Lillqvist hat am Wed 23. Jun, 15:21 (+0300) geschrieben:
> I try to install jed through Easy Debian in my Nokia N900. Using
> apt-get install I get the following error:
> "Some packages could not be installed... The following packages have
> unmet dependencies:
> jed: Depends: jed-common (>= 1:0.99.18+dgsg.1-11) but it is not going
> to be installed
> E: Broken packages"
> I also tried installing jed-common separately, but still get the same
> error when installing jed.

Which version of jed do you try to install? Stable contains the
appropriate versions of jed and jed-common.

Bye, Jörg.
NetBSD ist für Frauen: es läuft auf Waschmaschinen
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <>

More information about the Pkg-jed-devel mailing list