<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.6000.16945" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV style="FONT: 10pt arial">Package: lvm2<BR>Version: 
2.02.06-4etch1<BR>Severity: important<BR><BR>After pvcreate without errors and 
vgcreate without errors the created vgroup cannot be found in /dev nor in any of 
it's subdirectories.<BR>pvdisplay shows the physical partition as assigned to 
the correct partition and assigned to the proper volumegroup 
(vrgoup1).<BR>vgdisplay show the volume group vgroup1 with format lvm2<BR>ls -R 
/dev | grep vgroup reports no hits.<BR><BR>I have performed these steps on 
several other etch systems I wanted to upgrade to Lenny where I want to use the 
created LVM volume for backup purposes.<BR>On those other systems I have not had 
any problems. One of the problem systems is a HP Proliant ML 350 identical to 
another system I had no problems with. All systems have been installed manualy 
but according to specified installation steps.<BR><BR>Bonno 
Bloksma<BR><BR><BR>-- System Information:<BR>Debian Release: 4.0<BR>&nbsp; APT 
prefers oldstable<BR>&nbsp; APT policy: (500, 'oldstable')<BR>Architecture: 
amd64 (x86_64)<BR>Shell:&nbsp; /bin/sh linked to /bin/bash<BR>Kernel: Linux 
2.6.18-6-amd64<BR>Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 
(charmap=UTF-8)<BR><BR>Versions of packages lvm2 depends on:<BR>ii&nbsp; debconf 
[debconf-2.0] 1.5.11etch2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Debian 
configuration management sy<BR>ii&nbsp; 
libc6&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
2.3.6.ds1-13etch10 GNU C Library: Shared libraries<BR>ii&nbsp; 
libdevmapper1.02&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
2:1.02.08-1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Linux Kernel Device 
Mapper use<BR>ii&nbsp; 
libncurses5&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
5.5-5&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
Shared libraries for terminal hand<BR>ii&nbsp; 
libreadline5&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
5.2-2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
GNU readline and history libraries<BR>ii&nbsp; 
libselinux1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
1.32-3&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
SELinux shared libraries<BR>ii&nbsp; 
libsepol1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
1.14-2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
Security Enhanced Linux policy lib<BR>ii&nbsp; 
lvm-common&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
1.5.20&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
The Logical Volume Manager for Lin<BR><BR>lvm2 recommends no packages.<BR><BR>-- 
debconf information:<BR>&nbsp; lvm2/snapshots:<BR></DIV></BODY></HTML>