[Pkg-mc-devel] Bug#774135: mc: SFTP VFS still not usable

Thorsten Glaser t.glaser at tarent.de
Wed Dec 23 08:36:45 UTC 2015

reopen 774135
found 774135 3:4.8.15-2
retitle 774135 mc: SFTP VFS still not usable


this still happens in the current version in sid, unfortunately.


cd /sftp://git@github.com

⇒ Error
	11: sftp: an error occurred while reading ~/.ssh/config: Resource temporarily unavailable

Second dialog box:

⇒ Error
	Cannot chdir to "/sftp://git@github.com/"
	File exists (17)

tglase at tglase:~ $ cat .ssh/config                                                                          
Host *
 FingerprintHash md5
 HashKnownHosts no
 ControlPath /dev/shm/tglase/ctl.%r@%h:%p

Admittedly, it doesn’t segfault any more, but it still
does nothing to become usable again…

tarent solutions GmbH
Rochusstraße 2-4, D-53123 Bonn • http://www.tarent.de/
Tel: +49 228 54881-393 • Fax: +49 228 54881-235
HRB 5168 (AG Bonn) • USt-ID (VAT): DE122264941
Geschäftsführer: Dr. Stefan Barth, Kai Ebenrett, Boris Esser, Alexander Steeg

More information about the Pkg-mc-devel mailing list