[Pkg-mc-devel] Bug#774135: mc: SFTP VFS still not usable

Dmitry Smirnov onlyjob at debian.org
Wed Dec 23 16:25:31 UTC 2015

On Wednesday 23 December 2015 11:06:17 Thorsten Glaser wrote:
> Doesn’t work for me either. Can you put the stuff I showed
> into your ~/.ssh/config and check if that breaks for you as well?

I already have

    controlpath ~/.ssh/__tmp-ssh-%r@%h:%p

and adding the following to ~/.ssh/config did not break SFTP:

    FingerprintHash md5
    HashKnownHosts no

It connects smoothly and without errors. I can read files, etc.
All the hosts I tried to connect to are known.

Can you try removing your customisations of "~/.ssh/config" to check if it 
fixes the problem?

> > I think it is a different issue. Maybe you could help us
> > by opening a new bug with upstream?
> To be honest, DevRef says that’s your job.

But I am unable to reproduce... I suppose if you troubled yourself with re-
opening the bug (which I believe is unrelated because this is not about 
segfault any more) then perhaps I could ask you to report the problem 
upstream. Who can do it better than you? Besides manipulating bugs is also 
maintainer's job isn't it? ;)

> But I probably can, just do me a favour and check whether it breaks for
> you with the attached SSH config.

Thanks. I could not break it on amd64 with SSH config similar to yours...

All the best,
 Dmitry Smirnov.


It has been said that democracy is the worst form of government except
all the others that have been tried.
        -- Winston Churchill
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.alioth.debian.org/pipermail/pkg-mc-devel/attachments/20151224/d01b9a48/attachment.sig>

More information about the Pkg-mc-devel mailing list