[Pkg-mediawiki-devel] Bug#530428: mediawiki-extensions: Depends on version 1.11 or later of MediaWiki?

Kingsley G. Morse Jr. change at nas.com
Sun May 24 19:58:42 UTC 2009

Package: mediawiki-extensions
Version: 1.6
Severity: normal

This command

    $ aptitude show mediawiki-extensions

reports contradictory information.

It says mediawiki-extensions does not depend
on any particular version of mediawiki, but it
also says 

    "These extensions are only set together for
    Debian packages of MediaWiki (>= 1.11)."

Don't you think it should be consistent?


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

More information about the Pkg-mediawiki-devel mailing list