Bug#556545: Iceweasel 3.0.14-1 is configured to use a proxy server and it's impossible to modify the network settings

Mike Hommey mh at glandium.org
Mon Nov 16 18:03:30 UTC 2009

On Mon, Nov 16, 2009 at 05:57:26PM +0100, Claude Micouin wrote:
> Package: iceweasel
> Version: 3.0.14-1
> File: /usr/bin/iceweasel
> Justification: renders package unusable
> Severity: grave
> Hello.
> With my Squeeze, I've just updated iceweasel to 3.0.14-1 version and now, it 
> does not want to connect on Internet. It tells me that:
> "Proxy Server Not Found
> Iceweasel is configured to use a proxy server that can't be found."

What was the version before the upgrade ?

> Of course, I've tried to correct this in Preferences => Advanced =>Netwok 
> =>Connection settings where the selection is on Manual proxy configuration, 
> but I cannot modify this because everything is grey (as if I hadn't the 
> permissions to do this or if it was only a snapshot).
> I've tried iceweasel as root. No changes...
> I've looked the permissions in my .mozilla (everything seems right) with:
> ls -Rl .mozilla/ | grep -v rw
> No regular files. Only directories.
> I've tried it with a new user; to move my ~/.mozilla/firefox directory out of 
> the way; with iceweasel -safe-mode; and there was no changes.

Go to about:config, then type network.proxy in the filter, and send a
screenshot of the result.


More information about the pkg-mozilla-maintainers mailing list