Bug#573436: iceweasel: Buggy mouse tracking with fvwm manual/active placement

Vincent Lefevre vincent at vinc17.net
Thu Mar 11 15:54:43 UTC 2010

On 2010-03-11 15:29:33 +0100, Mike Hommey wrote:
> Can you check that also happens with one or more of the following:
> - conkeror

This is not applicable to conkeror (it doesn't have a tab bar, AFAIK).

> - iceape 2.0.x

The UI is different, but I tried something similar:

1. I opened a second tab to make the tab bar appear.
2. The "About Plugins" item from the Help menu also appears over
   the tab bar and also makes a new window appear. So, I clicked
   on it.
3. I moved the mouse pointer over the web page to position the
   "About Plugins" window over it, then clicked with the left
   button to make the window appear.
4. I moved the mouse pointer over links of the web page, but
   everything works correctly.

I tried several times, and couldn't reproduce the bug with iceape
even though the conditions are very similar. I've also tried with
Tools -> Popup Manager -> Manage Popups. No differences.

> - icedove 3.0.x

It doesn't seem to be applicable (too different UI).

> - xulrunner-1.9.1 mybrowser/application.ini (where mybrowser is
>   unpacked from
>   http://benjamin.smedbergs.us/xulrunner/mybrowser-0.2.2.xulapp )

$ xulrunner-1.9.1 mybrowser-0.2.2/application.ini
Error: Platform version '' is not compatible with
minVersion >= 1.8
maxVersion <= 1.8.0.*
zsh: exit 1     xulrunner-1.9.1 mybrowser-0.2.2/application.ini

Vincent Lefèvre <vincent at vinc17.net> - Web: <http://www.vinc17.net/>
100% accessible validated (X)HTML - Blog: <http://www.vinc17.net/blog/>
Work: CR INRIA - computer arithmetic / Arénaire project (LIP, ENS-Lyon)

More information about the pkg-mozilla-maintainers mailing list