Bug#609111: iceweasel: Spellchecker in forms no longer works after update to 3.5.16

Steven Sciame sasciame at yahoo.com
Thu Jan 6 15:12:36 UTC 2011

Hello Mike,

     Thank you for all of your help.  /usr/share/myspell/dicts does exist and does contain dictionaries.  I just right clicked on a form and an option was present for adding dictionaries.  I tried it and it brought me to Mozilla.  I installed the dictionary and it appears to be working.  I guess that the add-on didn't survive the upgrade.  

   Thank you again for all of your help.  This appears to be solved.



--- On Thu, 1/6/11, Mike Hommey <mh at glandium.org> wrote:

From: Mike Hommey <mh at glandium.org>
Subject: Re: Bug#609111: iceweasel: Spellchecker in forms no longer works after update to 3.5.16
To: "Steven Sciame" <sasciame at yahoo.com>
Cc: 609111 at bugs.debian.org
Date: Thursday, January 6, 2011, 8:55 AM

On Thu, Jan 06, 2011 at 06:42:11AM -0800, Steven Sciame wrote:
> Hello Mike,
>     Wow!  Sorry for that rookie mistake.  Ok I think I have it created correctly now:
>  su
> Password: 
> debtop:/usr/lib/xulrunner-1.9.1# ln -sn /usr/share/myspell/dicts /usr/lib/xulrunner-1.9.1/dictionaries
> debtop:/usr/lib/xulrunner-1.9.1# ls
> chrome          libmozjs.so          reportbug-helper-script  xulrunner
> components    libxpcom.so          res               xulrunner-bin
> defaults      libxul.so              run-mozilla.sh           xulrunner-stub
> dictionaries  modules              update.locale
> greprefs      mozilla-xremote-client  updater
> icons          platform.ini          xpcshell
> debtop:/usr/lib/xulrunner-1.9.1# exit
> exit
> steven at debtop:/usr/lib/xulrunner-1.9.1$ ls
> chrome        libmozjs.so             reportbug-helper-script  xulrunner
> components    libxpcom.so             res                      xulrunner-bin
> defaults      libxul.so               run-mozilla.sh           xulrunner-stub
> dictionaries  modules                 update.locale
> greprefs      mozilla-xremote-client  updater
> icons         platform.ini            xpcshell
> steven at debtop:/usr/lib/xulrunner-1.9.1$ file dictionaries
> dictionaries: symbolic link to `/usr/share/myspell/dicts'
> The symbolic link appears to be correctly created.  Thank you for that. 
>  I just tested the form spelling auto-checker and it still is not working.  

does /usr/share/myspell/dicts exist and does it contain dictionaries ?
Does right clicking on a form field display languages ?


PS: Please CC the bug when replying.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-mozilla-maintainers/attachments/20110106/cd8a3516/attachment.htm>

More information about the pkg-mozilla-maintainers mailing list