[Pkg-octave-devel] Bug#435764: octave2.9: Depends on removed libcurl4 instead of libcurl3(-gnutls)

Phil Miller bd2 at millenix.mailshell.com
Fri Aug 3 02:14:08 UTC 2007

Package: octave2.9
Version: 1:2.9.13-1
Severity: serious
Justification: Policy 7.2

As the subject says, the just uploaded version of octave2.9, 1:2.9.13-1, 
declares a Depends on libcurl4 >= 7.16.2-1. libcurl4 was removed from 
the archive in favor of libcurl3, to maintain consistency with SO names. 
This makes the latest version uninstallable in unstable, whereas the 
bin-NMU 1:2.9.12-2+b3 was fine with its dependence on libcurl3-gnutls.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

More information about the Pkg-octave-devel mailing list