[Pkg-osm-maint] Bug#741070: note

jason at jasonwoof.com jason at jasonwoof.com
Fri Mar 21 11:03:46 UTC 2014

On 2014-03-20 11:26PM, Dima Kogan wrote:
> FYI, the josm in experimental (0.0.svn6687+dfsg1-1) appears to fix this.

I tried installing josm-0.0.svn6687+dfsg1-1 from experimental. I
purged josm-plugins to get this to install/configure.

I fired up josm and got the rather cryptic dialog:

	JOSM version 6.875 required for plugin notes.
	[Download Plugin]  [Skip Download]

First I tried the [Download Plugin] button. The dialog went away,
but josm never opened another window. I waited a long time (tens of
minutes) and then killed the josm process.

I tried again, running in the terminal. This is the output:

	Using /usr/lib/jvm/java-6-openjdk-i386/bin/java to execute josm.
	INFO: Preference setting validator.tests has been removed since it
	is no longer used.
	INFO: Preference setting validator.testsBeforeUpload has been
	removed since it is no longer used.
	INFO: Running plugin update after JOSM upgrade. Automatic update at
	startup is enabled.

Then I got the same dialog described above. This time clicked the
[Skip Download] button. Same thing happened. No additional terminal
output. josm did not show up among the active processes in top.

Please let me know if there's further testing/experimenting I can
do to help with this.

Thank you for your time.


More information about the Pkg-osm-maint mailing list