[Pkg-owncloud-commits] [owncloud-client] 261/332: Use better variable naming.
Sandro Knauß
hefee-guest at moszumanska.debian.org
Thu Aug 14 21:07:09 UTC 2014
This is an automated email from the git hooks/post-receive script.
hefee-guest pushed a commit to branch master
in repository owncloud-client.
commit 74e13f4c70f568eb0948759f8afb44671d432635
Author: Klaas Freitag <freitag at owncloud.com>
Date: Tue Jul 15 17:47:42 2014 +0200
Use better variable naming.
---
shell_integration/MacOSX/LiferayNativityFinder/ContentManager.m | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/shell_integration/MacOSX/LiferayNativityFinder/ContentManager.m b/shell_integration/MacOSX/LiferayNativityFinder/ContentManager.m
index f6e34b4..6e34b5f 100644
--- a/shell_integration/MacOSX/LiferayNativityFinder/ContentManager.m
+++ b/shell_integration/MacOSX/LiferayNativityFinder/ContentManager.m
@@ -155,10 +155,10 @@ static ContentManager* sharedInstance = nil;
NSMutableArray *keysToDelete = [NSMutableArray array];
NSLog(@"Clearing the cache for %@", path);
- for (id path in [_fileNamesCache keyEnumerator]) {
+ for (id p in [_fileNamesCache keyEnumerator]) {
//do stuff with obj
- if ( [path hasPrefix:path] ) {
- [keysToDelete addObject:path];
+ if ( [p hasPrefix:path] ) {
+ [keysToDelete addObject:p];
}
}
--
Alioth's /usr/local/bin/git-commit-notice on /srv/git.debian.org/git/pkg-owncloud/owncloud-client.git
More information about the Pkg-owncloud-commits
mailing list