[php-maint] Bug#336035: php4-cli: Dependancy on php4-common incorrect.

root tbettridge at htec.co.uk
Thu Oct 27 14:27:10 UTC 2005

Package: php4-cli
Severity: normal

When running apt-get install php4-cli it tells me that:
  php4-cli: Depends: php4-common (= 4:4.3.10-15) but 4:4.3.10-16 is to
  be installed

4.3.10-16 of php4-common is already installed and the webpage for
php4-cli states that it requires 4:4.3.10-16.

-- System Information:
Debian Release: 3.1
Architecture: i386 (i686)
Kernel: Linux 2.4.27-1-386
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)

More information about the pkg-php-maint mailing list