[php-maint] Bug#440884: php5-gd incompatible with php5-common, cannot be installed

David Cake dave at difference.com.au
Wed Sep 5 03:03:40 UTC 2007

Package: php5-gd
Severity: important

attempting to install php5-gd on an up to date sarge install results in 
php5-gd: Depends: php5-common (= 5.2.0-8+etch7~bpo.1) but 5.2.0-8+etch3~bpo.1 is to be installed

-- System Information:
Debian Release: 3.1
Architecture: i386 (i686)
Kernel: Linux 2.6.19-1.2911.6.5.fc6xen
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

More information about the pkg-php-maint mailing list